ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > Find And Run Robot

Can't install FARR on Windows 10 Home x64 - Weird...


Every time I try to install FARR on my laptop, I get the error "This app can't run on your PC. To find a version for your PC, check with the  software publisher."

Right-clicking the installer and select 'Run As Administrato' throws a slightly different error: "Windows cannot find '(path to installer file)'. Make sure  you typed the name correctly, then try again."

To be honest, I'm having the same problem with some other .EXE installers, but not with '.MSI' install files,

Has anyone seen this problem on Windows 10 (or anywhere else), or have an idea what to do about it?

i've never seen it before and have farr running on an upgraded win10 with no issues.

FARR will, without a doubt, run fine on windows 10.

can you generate an md5 or other checksum for the download so we can make sure its the full download (or report filesize)? have you tried the portable version?

Using the portable version solved my immediate issue with FARR - thanks!

The question remains - why will the regular intall file not do its thing?

Thanks again for your help.

Sometimes files get partially downloaded and then the browser will keep insisting its downloaded if you try again -- the only solution being trying a different web browser.  Maybe try re-downloading using a dif browser?


[0] Message Index

Go to full version