Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 29, 2016, 12:06:14 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: strange behavior with chs after years of use  (Read 992 times)

PaladinMJ

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 76
    • View Profile
    • Donate to Member
strange behavior with chs after years of use
« on: July 26, 2015, 12:50:54 AM »
Hey mouser i've been using chs for years without issue until yesterday I got a dsaim or something error i dont recall exact error and all clip board entries in chs read:
__INITALSTATE__

so i reinstalled and the list returns but now when i run formatting presets i get :

Id   Application   Favorite?   Modified   Excerpt   Notes
7135      False   7/25/2015 10:27:39 Pm   Id\Tapplication\Tfavorite?\Tmodified\Texcerpt\Tnotes\N   

i utterly rely on chs so any advice is appreciated, even if it's "sorry cant help try program $X"
When I have a mission, it consumes me; I will not be satisfied until the job is done. I have a strong sense of duty, and a strong sense of direction. Changes in the tide don't phase me - I always know which way the wind blows, and I know how to compensate for it. I get on poorly with people like myself.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,264
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: strange behavior with chs after years of use
« Reply #1 on: July 26, 2015, 02:49:11 AM »
ok first thing is exit CHS, make sure it's not running, backup your CHS database folder (will be in the program folder on xp or portable, or in documents\CHS on winvista or laste), so you preserve everything as it is now.
once that's done, restart chs, go to options -> Backup/Maintenance tab and choose Veritfy, Repair, Optimize Database.
see if that helps.
if not, tell me again the kind of error you are getting.

CHS also makes backups, you could choose Restore Database Backup from that tab.

But tell me the error in more detail because i can't tell if maye the problem is with the formatting presets.. which are stored in files not the database.. perhaps one of those files got corrupted and is confusing the program? if so you might try exiting, backing up the presets folder and then deleting its contents and restarts.



Perhaps before any of that a smart thing would be make sure you arent out of disk space, and reboot the pc.  Never hurts to check those things first.

Let me know!

PaladinMJ

  • Supporting Member
  • Joined in 2007
  • **
  • Posts: 76
    • View Profile
    • Donate to Member
Re: strange behavior with chs after years of use
« Reply #2 on: July 27, 2015, 07:45:30 AM »
ok i got called out of town for work,soon as  i get back home i'll see if that solves things

danke mouser
When I have a mission, it consumes me; I will not be satisfied until the job is done. I have a strong sense of duty, and a strong sense of direction. Changes in the tide don't phase me - I always know which way the wind blows, and I know how to compensate for it. I get on poorly with people like myself.