Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 25, 2016, 07:13:31 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: (Beginner) Where is "Blend mode "Multiple"??  (Read 1233 times)

plehuntl

  • Participant
  • Joined in 2015
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
(Beginner) Where is "Blend mode "Multiple"??
« on: June 19, 2015, 08:51:40 PM »
The first thing I wanted to do was highlight a non-rectangular area, as if with one of those colored highlighter pens

The edit screen even says "TIP: Use blend mode "Multiple" to let background image shine through"

But there's no "Multiple" on the blend menu, the most similar would be "Mul" (Multiply?)
I tried almost every blend mode and saw no difference in effect at all.  Red pen, acts like a real paintbrush and obliterates the background.  What am I missing?
Thanks!

plehuntl

  • Participant
  • Joined in 2015
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Re: (Beginner) Where is "Blend mode "Multiple"??
« Reply #1 on: June 19, 2015, 08:58:10 PM »
Shucks I don't know what happened, but now transparency is working for me.  It wasn't before (the first time ever in to the edit screen, could that have been it?)
Anyway there's still no "Multiple" on the blend menu, but I have my highlighter working just fine.  All good.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,248
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: (Beginner) Where is "Blend mode "Multiple"??
« Reply #2 on: June 19, 2015, 09:04:42 PM »
Hi plehuntl.

It sounds like maybe some of the text is being cut off on the screen..

After you select the highlighter box you should see a combo box on the right hand panel that says "Blend Mode" and one of those options should be "Multiply":

Screenshot - 6_19_2015 , 9_03_27 PM_ver001.png

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,248
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: (Beginner) Where is "Blend mode "Multiple"??
« Reply #3 on: June 19, 2015, 09:06:04 PM »
Where do you see the 'TIP: Use blend mode "multiple"'?

plehuntl

  • Participant
  • Joined in 2015
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Re: (Beginner) Where is "Blend mode "Multiple"??
« Reply #4 on: June 23, 2015, 01:18:53 AM »
There's no Blend mode Multiply here, in the paintbrush tool:
Screenshot - 23_06_2015 , 6_07_29 p.m..png
I don't really know why it's now working the way I want it, but it is!  8)
*Now* I'm looking for color replacement, but that's another story
cheers

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,248
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: (Beginner) Where is "Blend mode "Multiple"??
« Reply #5 on: June 29, 2015, 09:00:26 PM »
Thanks for pointing out that text, i will fix it to "Multiply".