Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 30, 2016, 10:13:02 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: reserving space with autohide on top  (Read 994 times)

poyan

  • Supporting Member
  • Joined in 2010
  • **
  • Posts: 30
    • View Profile
    • DentalTrauma.info
    • Donate to Member
reserving space with autohide on top
« on: December 11, 2014, 07:05:41 AM »
Hi,
this is a request which is just the opposite of
http://www.donationc....msg330314#msg330314

I have a dock on top, set to autohide (btw: what is the difference to autoslide? Could not find any hint in help and see no difference).
When windows are maximized then the title region is quite close to the dock. Therefore quite often the dock is sliding in while I just want to use the title region of the window (minimizing, toggling between max/normal). This requires at least moving the mouse away, waiting for the dock to close, and another try keeping the mouse as far away from the top edge but near enough to be able to reach the title region of the window. In the worst scenario I just clicked at the moment when the dock slides in - and therefore started whatever the dock was setup for...

Thus it would be great to have an option which prevents this unwanted slide-in. I only see the solution to reserve some space at the top of the screen which prevents (maximized) windows from being placed directly at the top screen edge.
As a workaround I use desktop coral whith a height set to 15. But... another program, additional memory use,...

Kind regards
Yango

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,270
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: reserving space with autohide on top
« Reply #1 on: December 13, 2014, 08:55:30 AM »
Slide has a visual animation while sliding in.

Quote
Thus it would be great to have an option which prevents this unwanted slide-in.

LBC already tried to ignore corners to avoid this, but you have two other options to try to reduce it:
  • First, on the "Docking Bar 2" tab you can change the Appear Delay to a longer value.  That should help..
  • Second, and here is one I was slow to adopt but now love, is to not stretch the bar to full screen edge size.  See here for more help on that: http://www.donationc...ex.php?topic=22814.0