Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 04, 2016, 04:29:25 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: images lost  (Read 7697 times)

eva

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
images lost
« on: June 08, 2006, 08:17:26 AM »
The movie loads, I see the images on preview, but when I try to print the flipbook I only get the frontpage (text) and borders. Where did my images go?!

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: images lost
« Reply #1 on: June 08, 2006, 08:19:54 AM »
can you be a bit more specific about what prints, and what previews.

one thing we've heard before is that the QUALITY setting on the "print options" tab can sometimes cause black and white printing or other behavior, you might try changing that.

eva

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Re: images lost
« Reply #2 on: June 08, 2006, 08:27:06 AM »
Uhm, more specific.... I tried to print a test page and current page with different qualities. In draft there is nothing on the page and in other quality settings I only get the borders and first page(text), but no images. For other settings I just used the custom settings. The movie is in b/w, that shouldn't be a problem, right?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: images lost
« Reply #3 on: June 08, 2006, 08:56:48 AM »
test page is supposed to be blank :)

it's supposed to just show borders to help you check allignment.

if you want to print a single page of images from movie, click the "Current Page" button.

eva

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 3
    • View Profile
    • Donate to Member
Re: images lost
« Reply #4 on: June 08, 2006, 09:15:15 AM »
The what is the point of a testpage?! I tried the current page again and this time it did work! Thanks for the responses!

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: images lost
« Reply #5 on: June 08, 2006, 09:21:53 AM »
it's supposed to just show borders to help you check allignment.
i should make that clearer or print a message on the page -
basically it's to help you test if you got the card borders correctly set.