ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > General Software Discussion

Windows 10 Announced

<< < (226/228) > >>

Arizona Hot:
Windows 10 Announced

Microsoft Admits Updates Are Freezing Windows 10 Computers -- Again

Arizona Hot:
Windows 10 Announced

I have the latest Windows 10 Feature Update. Does anyone else have it also? I read that it was released last week. One problem I didn't mention when I got it on the 31st is that Malwarebytes thought it was installed in another computer and wouldn't activate(see screenshot below). They generated a new license key for me today and I'm using it now. If you have Malwarebytes activated when you update to 1903, I suggest you de-activate it before installing and re-activate it when done. I plan on doing this when I get 1903 on the other Win10 computer.

Windows 10 Announced

Arizona Hot:
Windows 10 Announced

Google Researcher Drops Windows 10 Zero-Day Security Bomb

Arizona Hot:
Windows 10 Announced

Bluetooth device suddenly not working with Windows 10? This might be why

Arizona Hot:
[ Invalid Attachment ]

I have the latest Windows 10 Feature Update. Does anyone else have it also? I read that it was released last week. One problem I didn't mention when I got it on the 31st is that Malwarebytes thought it was installed in another computer and wouldn't activate(see screenshot below). They generated a new license key for me today and I'm using it now. If you have Malwarebytes activated when you update to 1903, I suggest you de-activate it before installing and re-activate it when done. I plan on doing this when I get 1903 on the other Win10 computer.

[ Invalid Attachment ]


-Arizona Hot (May 31, 2019, 06:54 PM)
--- End quote ---
If you have Malwarebytes activated when you update to 1903, I suggest you de-activate it before installing and re-activate it when done. I plan on doing this when I get 1903 on the other Win10 computer.
-Arizona Hot (May 31, 2019, 06:54 PM)
--- End quote ---


The other computer updated to 1903 without me noticing it. Malwarebytes ran just fine afterwards. I guess that is because it is a different brand or they fixed the problem before then.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version