Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 04, 2016, 08:31:55 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: MoveOut pop-up window when starting enabled.  (Read 2991 times)

M0rph3us

  • Participant
  • Joined in 2014
  • *
  • Posts: 1
    • View Profile
    • Donate to Member
MoveOut pop-up window when starting enabled.
« on: August 28, 2014, 02:49:44 PM »
I'm running MoveOut through Wine in Linux Mint 17 and it works great, except that it displays an annoying pop-up window on boot. I have added MoveOut to the startup apps and set it to launch in "enabled" mode. Is there any way to get rid of the pop-up that tells me it's enabled? I know that already, I'm the one who told it do that.

I've looked at the .ini file and the setting could be in the first few lines, but I'm not sure what those entries relate to so I'm hesitant to alter them.

Any suggestions?

MilesAhead

  • Supporting Member
  • Joined in 2009
  • **
  • Posts: 7,277
    • View Profile
    • Miles Ahead Software
    • Donate to Member
Re: MoveOut pop-up window when starting enabled.
« Reply #1 on: September 24, 2014, 09:01:35 AM »
It looks like the variable "start" gets the value of the ini setting.  If start is 1 it sets "enabled" to 1.  If you don't care about the confirmation dialog when the program is set to enabled the easiest may be to comment it out except for a "return" statement.  After all, that was the last modification.  So it's likely it will run OK without the confirmation dialog.

Then you'd just have to comple it with ahk.  A new stable version was just released btw.

Edit:  If you search the source for "confirm" it should go right to the MsgBox that pops up the dialog.