ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Special User Sections > N.A.N.Y. 2014

NANY 2014 Release - epCheck

<< < (74/74)

zzynx:
Hi skwire,

I'm a long time user of epcheck.
Today I wanted to mark my "progress" to the TV series "Big Little Lies", but it didn't show any information for that series (I added earlier to "My shows").
When I try to refresh the series data, it "hangs".
I closed the program. Removed the show from the files myshows.txt and watched.ini.
I restarted epcheck, tried to add "Big Little Lies" to my shows again, but once again it hangs showing

        Downloading data for:
              Big Little Lies

Any idea what's going on?
Presumably a problem with the source you get the info from?
PS. I had the same problem (no data showing) for the (earlier added) series "Black Mirror", but removing and re-adding it solved it. However, not so for "Big Little Lies".

Kind regards

[Update]
I had the above problem with version 1.1.5 Build 1.
But after some browsing around in this thread I found the latest version is 1.1.5 Build 166.
I installed that one, did a refresh of the data. It didn't hang no more, but it showed nothing (white space).
But after selecting another series and selecting "Big Little Lies" again, I had all the information.
So, problem solved apparently.

Navigation

[0] Message Index

[*] Previous page

Go to full version