ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Special User Sections > N.A.N.Y. 2014

NANY 2014 Release - epCheck

<< < (61/74) > >>

subtech:
For the past week or two, it takes exactly 44 seconds for epCheck to start after double clicking the program icon. I am running Windows 10 and I assume the problem is with the OS but I never had a problem until lately and I have been running Win 10 ever since it was available. Perhaps it is one of the latest updates for Windows? The slow start happens every time. I can close epCheck and immediately try running it again and there is another 44 second delay before the program window opens.

I have tried turning off the firewall and antivirus with no difference. I have tried running it as administrator and in Win 8 compatibility mode with no change. I am out of ideas and thought I would ask here if anyone can help.

Thanks

skwire:
Copy just the epCheck.exe file to a new folder and start it up.  How long does it take?

subtech:
I had not thought about doing that. Moving the exe to a different folder makes the program start in 2 seconds or less. So what does that mean?

subtech:
I just tried copying the config file and the data folder to the different folder as well. And now it still opens in just 2 seconds! I don't get what is going on but it looks like using a different folder solves the problem.

skwire:
I just tried copying the config file and the data folder to the different folder as well. And now it still opens in just 2 seconds! I don't get what is going on but it looks like using a different folder solves the problem.-subtech (December 13, 2015, 09:48 PM)
--- End quote ---

That's really odd.  Maybe some data couldn't be read previously?  Is it possible that you're having HDD/SSD issues?

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version