Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 10, 2016, 06:23:55 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: auto move folders isnt working; request  (Read 2368 times)

Perni

  • Participant
  • Joined in 2013
  • *
  • Posts: 2
    • View Profile
    • Donate to Member
auto move folders isnt working; request
« on: April 25, 2013, 10:02:21 PM »
Love the program first of all, its pratically perfect :)

But im having issues. It is no longer "auto move older Screenshots". It use to. I have it as 7 days to auto-file the images. My destination folder has screenshots in it that are over a month old, it just wont oragnize screenshots. It just isnt doing that anymore. 

I have no idea what to do. Also, as my request, is there a way to force it to auto move screenshots?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,435
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: auto move folders isnt working; request
« Reply #1 on: April 25, 2013, 10:07:44 PM »
Quote
But im having issues. It is no longer "auto move older Screenshots". It use to.

What happened was that I got cold feet about using this option when the user changed directories, so the new SC will auto uncheck this option whenever you change Screenshot Folders.  At least that's what's supposed to happen.  So if you just re-enable this option on the "Saving and Loading Files" tab, it should stick until you change screenshot folders.  However it will also now only be applied when you startup Screenshot Captor.  See answer below for manually triggering.

Quote
Also, as my request, is there a way to force it to auto move screenshots?

Yes, the MoveTo menu has items for manually triggering the move of old/all screenshots.

Perni

  • Participant
  • Joined in 2013
  • *
  • Posts: 2
    • View Profile
    • Donate to Member
Re: auto move folders isnt working; request
« Reply #2 on: April 25, 2013, 10:19:20 PM »
ah perfect mouser! Appreciated -)

I did recheck the "auto move older screenshots" and "auto creat the MyJunk...." options. Then restarted SC it still didnt move the older screenshots that were very old. I have it set as the same directory as I did before when I used an older version of SC. Everything is the same as it was, so that stumped me.

Either way, I didnt know the MoveTo menu had that, and that worked wonderfully! If I have to resort to moving screenies that way thats perfectly acceptable.

Good Day to you Mouser!

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,435
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: auto move folders isnt working; request
« Reply #3 on: April 25, 2013, 10:20:49 PM »
Quote
I did recheck the "auto move older screenshots" and "auto creat the MyJunk...." options. Then restarted SC it still didnt move the older screenshots that were very old.


I'll check it again -- it's possible i messed up the automoving completely -- thanks for the heads up.
Glad to hear the manual move works well.  :up:

zzynx

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 42
    • View Profile
    • Donate to Member
Re: auto move folders isnt working; request
« Reply #4 on: May 28, 2013, 03:30:01 AM »
I experience the same problem. My old screenshots are not auto moved anymore. Although the check box is selected.

So, reading this topic, I manually performed the action "Move *old* screenshots to "OLDER\%FILEDATE%".
That worked.
Although... ALL screenshots were moved; also the ones I created a minute ago...
Since there's also a menu item "Move *all* screenshots to "OLDER\%FILEDATE%" I don't think that was the intention.
Just mentioning.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,435
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: auto move folders isnt working; request
« Reply #5 on: May 28, 2013, 03:33:06 AM »
Quote
Although... ALL screenshots were moved; also the ones I created a minute ago...

that should not have happened -- i'll double check it.

dvally

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 30
    • View Profile
    • Donate to Member
Re: auto move folders isnt working; request
« Reply #6 on: September 18, 2013, 07:54:10 AM »
Hi Mouser - I also experience the issue where the "auto-move" old screenshots does not work. I don't normally change directories, everything goes to the default folder as set in SC. The application has never auto moved any older screenshots for me. I was going to post a new thread about it, but when searching found this one. I did not see that option you mentioned in the "Move to" menu, and when I selected "Move older screenshots to..." the application moved everything in the default folder to dated folders in the "Older" folder. Since I use the application so often, my default folder has been getting pretty cluttered up.

I just wanted to let you know that I experienced the same behavior, SC moved ALL screenshots even though I selected "Move Older...".

Thanks for adding that function to the move to menu, I find it useful so I don't have to sort through hundreds of shots to find the one I need. After using the move to function I can search by date. It would be great if the auto move worked, but I don't seem to be able to make it work as expected.

 :up: Thanks for making this wonderful application! Just an aside question, have corporate customers been appreciative of the application by licensing it?

Best regards
« Last Edit: September 18, 2013, 08:04:50 AM by dvally »