ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Main Area and Open Discussion > General Software Discussion

In search of ... networking experience



I've been fighting this for nigh onto a month.  It's actually two (2) problems, but both pretty much under the same topic/subject, probably interconnected.

First problem is page reset when trying to access a Web site.
Second problem is chaining two (2) [Linksys/Cisco] routers.

I think the first problem came about through efforts - ineffective - to correct the second.

OK, first problem.  Whenever I try to access a couple of cPanel pages, there's a message that the connection was reset.  I've removed the [Comodo] firewall.  When I look at the event log, it tells me that the problem description is in Words - I don't comprehend Words  :(.

On to the second problem  :( :(.
I've been trying to add a second router, via a NetGear powerline ethernet adapter, in order to attach a SlingBox to a TV that cannot be added to the cable system (unless I get cable company out to run a new connection).  Win7 recognizes that the router is there, but if I use the Win7 network stuff to try to access it, I'm told that I need an eight (8 ) character/digit pin which is on the router.  It ain't.  Perusal of the Cisco/Linksys pages has, to date, revealed no override for this situation.

I've done a couple of Win recoveries, to no avail.  I don't think a reinstall/restore will ameliorate the situation.  Frankly, I'm afraid to try that avenue.  I've tried to revert whatever I did in the first place, but that's a bit difficult when I have no clue what I did to cause it  :-\.

Miscellaneous stuff.
This is a Win7 Ultimate system. 
Two (2) other boxes on the same - primary - router can access the pages in question w/o any obvious problem - one (1) is Win8 Pro, the other is Win7 Ultimate.
The routers are E4200 dual band (primary) and WRT350N.  (I've tried using the major input and an output jack on the 350N.)
Firefox, Dragon, Chrome, and Internet Explorer 9 all return the same error on problem one (1).

I used to have software that would help me analyze such a situation, but it's been so long since I've had to use it, I cannot recall it, although It's prolly still on one of my drives.

So, anyone have any advice other than start over?

Re. #2: Have you tried collocating the routers and direct connecting via ethernet to get everything working, then trying it with the powerline link?

ie. Eliminate the powerline stuff to start with.

Just an idea but maybe the 8 character/digit pin code is the last four MAC address character groups of the router, (the NIC specific bits).

It's somewhat difficult to know what to say  :mad:.

Yes, I did direct connection ... but everything that needs to be connected to the 2nd router is not physically available.  With the direct connection, I could see the 2nd router, but still could not access it.  Changed the IP address of the primary router in order to avoid the conflict of IP duplication.  (Then had to reset both the other boxes to recognize the new configuration  :) >:( :).)  And I've never been able to see anything connected to the 2nd router.  There's no perceivable (to me, anyway) difference with or without the powerline element.

(I remember going through something like this a number of years ago, but memory fails when I try to recall what I did to make it work.)

I'll try the MAC address thing, see if it'll let me get in.  Thanks for the idea  :up:.

The PIN it's asking for is most likely the Wifi Protected Access PIN number for the router. The PIN can be used as an alternative to the standard username/password combo you usually have to enter to get into the router.

Ring any bells? :)

FWIW I always disable the Wifi Protected Access feature if a router will allow it. Had one too many weird issues and gave up on it. 


[0] Message Index

Go to full version