Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 03, 2016, 01:43:13 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Problem with Lauchbar 1.133.01  (Read 1250 times)

ramda01

  • Supporting Member
  • Joined in 2012
  • **
  • Posts: 2
    • View Profile
    • Donate to Member
Problem with Lauchbar 1.133.01
« on: February 02, 2013, 08:35:58 PM »
When using launchbar 1.133.01 %Recent% and *.pdf as described in the documentation does not get a list of the recent pdf files.  Is there a fix?
Also the discussion forum indicated that "bata's of software may also be available" where would I find this area.
Thanks
Dave

Curt

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 7,089
    • View Profile
    • Donate to Member
Re: Problem with Lauchbar 1.133.01
« Reply #1 on: February 03, 2013, 02:57:32 AM »
proper threads: http://www.donationc...index.php?board=73.0
and http://www.donationc...dex.php?topic=2578.0

-where beta versions also would be announced

Quote
"beta's of software may also be available"

-the key word is "may"; I believe you already have the latest version.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,405
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Problem with Lauchbar 1.133.01
« Reply #2 on: February 03, 2013, 03:13:12 AM »
Hi Ramda, welcome to the site!
As Curt says, this post belongs in the forum area dedicated to LaunchBar Commander -- I will move it there shortly.

But meanwhile, let me try to help.

Can you try just using %Recent% and see if it shows any files? Let's tackle one problem at a time.
Maybe you could post a screenshot of your configuration of that node?
Also, could you tell us what operating system you are using?
« Last Edit: February 03, 2013, 03:39:15 AM by mouser »

ramda01

  • Supporting Member
  • Joined in 2012
  • **
  • Posts: 2
    • View Profile
    • Donate to Member
Re: Problem with Lauchbar 1.133.01
« Reply #3 on: February 03, 2013, 07:39:02 AM »


The System I am using is a hp Window 7 (64bit), 6Gb Memory, 1.5tb Hard Drive.
Attached screen shot of result from taking out *.pdf (i can then click on any of the lnk's to edit file), the second page is the mainsetup for Recent PDF.
I looked in the recent directory  and all the files end in .lnk   (see 3rd screen Shot) I then looked in one of its sub directories (4th screen shot )

Hope you can help
Dave