Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 04, 2016, 10:19:41 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Always defaults to .PCX file format  (Read 2117 times)

rasa

  • Participant
  • Joined in 2013
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Always defaults to .PCX file format
« on: January 05, 2013, 12:33:22 PM »
Using Screenshot Captor 3.08.01, whenever I reboot, and first save a file, the format is always .PCX, even though it's clearly listed as .PNG in the 'Image File Format' tab of the Preferences screen.

Once I save an image using another format, such as .PNG, or .JPG, the program continues to save in this new format, until I reboot.

Then it switches back to .PCX.

Any ideas why it's doing this, and how to fix it?

Thanks!

Stephen66515

  • Animated Giffer in Chief
  • Honorary Member
  • Joined in 2010
  • **
  • Posts: 3,129
    • View Profile
    • Donate to Member
Re: Always defaults to .PCX file format
« Reply #1 on: January 05, 2013, 12:41:27 PM »
Edit>Preferences>Image File Format>Select your options...click "Accept"

Done

 :D

Stephen66515

  • Animated Giffer in Chief
  • Honorary Member
  • Joined in 2010
  • **
  • Posts: 3,129
    • View Profile
    • Donate to Member
Re: Always defaults to .PCX file format
« Reply #2 on: January 05, 2013, 12:43:07 PM »
SSC.png

Stephen66515

  • Animated Giffer in Chief
  • Honorary Member
  • Joined in 2010
  • **
  • Posts: 3,129
    • View Profile
    • Donate to Member
Re: Always defaults to .PCX file format
« Reply #3 on: January 05, 2013, 12:45:20 PM »
//edit

Just noticed, when I chose "Save Copy As" when making the above image, it selected PCX as the file format and I had to manually select PNG.  Let me fiddle with some options, and failing that, I will inform mouser of the issue.

If you are feeling in a bit of a hurry for an answer, you are more than welcome to come onto our Chat Room and we can help you there as well :)

DonationCoder.com Chat Room | Click Here To Enter

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Always defaults to .PCX file format
« Reply #4 on: January 05, 2013, 01:41:42 PM »
I'll call this a bug and put it on my todo list to fix.

cmpm

  • Charter Member
  • Joined in 2006
  • ***
  • default avatar
  • Posts: 2,025
    • View Profile
    • Donate to Member
Re: Always defaults to .PCX file format
« Reply #5 on: January 05, 2013, 03:45:51 PM »
Rebooting the computer will not save the preference for file format.

After setting the option to .png, as Stephen66515 has shown,
exit ScreenshotCapture and start it again.

This may work for you, and it has for me in the past.

cmpm

  • Charter Member
  • Joined in 2006
  • ***
  • default avatar
  • Posts: 2,025
    • View Profile
    • Donate to Member
Re: Always defaults to .PCX file format
« Reply #6 on: January 15, 2013, 09:43:12 AM »
//edit

Just noticed, when I chose "Save Copy As" when making the above image, it selected PCX as the file format and I had to manually select PNG.  Let me fiddle with some options, and failing that, I will inform mouser of the issue.


After selecting .png or another format and actually saving to .png (or another format), the next save will use the former format, .png or whatever you chose the last time.

That's how it has been working for me.