Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 10, 2016, 08:32:01 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Does not work with MPC-HC.EXE 32bit in Win7 64  (Read 3016 times)

DeadMan3000

  • Participant
  • Joined in 2012
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Does not work with MPC-HC.EXE 32bit in Win7 64
« on: September 22, 2012, 08:41:39 AM »
If I launch MPC-HC.EXE (Media Player Classic Home Cinema) and force priority to high under explicit rules when I start MPC-HC.EXE on it's own it seems to work (mostly). But if I play a movie by clicking on a file in Explorer it totally ignores the explicit rule (even though Process Tamer says it set it to realtime). It still shows as 'Normal'.

cmpm

  • Charter Member
  • Joined in 2006
  • ***
  • default avatar
  • Posts: 2,025
    • View Profile
    • Donate to Member
Re: Does not work with MPC-HC.EXE 32bit in Win7 64
« Reply #1 on: September 22, 2012, 11:44:38 AM »
There are other process' that spike when a video is started.
Most notably on my computer is audiodg.exe, which doubles in memory.
Maybe these other process' need to be set to your preferences as well.

DeadMan3000

  • Participant
  • Joined in 2012
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
Re: Does not work with MPC-HC.EXE 32bit in Win7 64
« Reply #2 on: September 24, 2012, 04:10:55 PM »
Thanks but although audiodg.exe is listed in Task Manager it is not listed in Pcoess Tamer (Yes I have the hide processes box unticked). Setting audiodg.exe high fails anyhow in task manager because it's a local service I am guessing.