Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 03, 2016, 05:45:24 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Twitter Plugin Issue  (Read 1529 times)

siouxdax

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 247
  • Lather. Rinse. Repeat.
    • View Profile
    • Non-Event: The Daniel Headrick Saga
    • Read more about this member.
    • Donate to Member
Twitter Plugin Issue
« on: September 14, 2012, 09:22:10 AM »
Hello all:
I can't seem to get the Twitter FARR plugin to work, but it used to. I downloaded and installed the latest plugin. Firstly, in the User Variables of FARR I've entered my username and password (both verified), but there isn't anything about "posttweet" as shown in the pic you show here on DC. Also, the Twitter plugin isn't showing up in the Plugins & Updates section of FARR. Can you help me out? Detailed instructions would be helpful as I sometimes have difficulty with the technicalities of FARR.

Thanks so much!

Daniel aka siouxdax
Kind Regards,
Daniel in Tulsa
AKA siouxdax

Visit my tumblog!

siouxdax

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 247
  • Lather. Rinse. Repeat.
    • View Profile
    • Non-Event: The Daniel Headrick Saga
    • Read more about this member.
    • Donate to Member
Re: Twitter Plugin Issue
« Reply #1 on: June 13, 2013, 09:09:44 AM »
I don't mean to "bump" this, but I'm back to the very same place I was when I first tried installing it last year.
Kind Regards,
Daniel in Tulsa
AKA siouxdax

Visit my tumblog!