ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE. Software > LaunchBar Commander

LBC won't backup and won't exit

(1/2) > >>

When I try to backup LBC, I get an error message that the backup file was not saved.  After that point, I can't close the configuration window and have to abort the program.  I've tried opening an older toolbar, closing everyting else, and when I try to backup I still get the "file was not saved" message, only the file name has changed to a previously opened file. 


Thanks for the report, I will fix -- new version of LBC will be out this week.

Any update on the update?   :)

I apologize for the delay, I will try to get this out today or tomorrow.

Well... I guess I need a little more guidance about this since I'm having a hard time reproducing the problem.

Can you tell me what the actual error message you see is? and you are saying that it won't let you close the configuration dialog -- can you be more specific? Is the program unresponsive, or can you click the close button but nothing happens? Or do you mean that every time you try to close it, it wants to save the file and reports an error that it can't save it.

I suppose a secondary question is WHY its failing to save the file -- it sounds like maybe its trying to save someplace where you don't have permission, but that's really a separate issue.  I'd still like to understand what is going wrong with it not letting you close the dialog.


[0] Message Index

[#] Next page

Go to full version