Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 01, 2015, 07:24:38 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Polish letter "ó"  (Read 2132 times)

Judykator

  • Supporting Member
  • Joined in 2011
  • **
  • gravatar avatar
  • Posts: 28
    • View Profile
    • Donate to Member
Polish letter "ó"
« on: May 08, 2012, 09:53:33 AM »
I have a problem with polish letters "ó" (right alt + o). When I type it into the program window to search for, then runs to me the options window. Can turn it off? I mean the shortcut "alt + o" to open options.

Stephen66515

  • Animated Giffer in Chief
  • Honorary Member
  • Joined in 2010
  • **
  • Posts: 2,998
    • View Profile
    • Donate to Member
Re: Polish letter "ó"
« Reply #1 on: May 08, 2012, 10:03:50 AM »
Have you tried doing Ctrl-Alt-O (left ctrl and left alt) that gives the same character you need, and probably won't interfere with the current alt-o shortcut.

Stephen66515

  • Animated Giffer in Chief
  • Honorary Member
  • Joined in 2010
  • **
  • Posts: 2,998
    • View Profile
    • Donate to Member
Re: Polish letter "ó"
« Reply #2 on: May 08, 2012, 10:07:01 AM »
Example:

ctrlalto.png

Judykator

  • Supporting Member
  • Joined in 2011
  • **
  • gravatar avatar
  • Posts: 28
    • View Profile
    • Donate to Member
Re: Polish letter "ó"
« Reply #3 on: May 08, 2012, 10:16:16 AM »
I do not really fit me because I often use the "TypingAid" program that inserts text strings containing the letter "ó". Not always so I use the keyboard to insert the letter "ó". When I insert a string with the letter "ó" start options window. I would like to disable shortcut "alt + o" in the FARR

Anyway, as I see the "left ctrl + left alt + o" have the same effect. Open options window.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 34,976
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Polish letter "ó"
« Reply #4 on: May 08, 2012, 10:28:57 AM »
let me see if i cant make an option to disable the shortcuts within farr.

Stephen66515

  • Animated Giffer in Chief
  • Honorary Member
  • Joined in 2010
  • **
  • Posts: 2,998
    • View Profile
    • Donate to Member
Re: Polish letter "ó"
« Reply #5 on: May 08, 2012, 10:40:55 AM »
I do not really fit me because I often use the "TypingAid" program that inserts text strings containing the letter "ó". Not always so I use the keyboard to insert the letter "ó". When I insert a string with the letter "ó" start options window. I would like to disable shortcut "alt + o" in the FARR

Anyway, as I see the "left ctrl + left alt + o" have the same effect. Open options window.

Ah OK, I didn't know, I am not a FARR user :) - Just thought I would throw a random 'Workaround' into the mix  ;D