ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

DonationCoder.com Software > Screenshot Captor

Program is running ! or not ?

(1/1)

Hessenmike:
around two days a week the program is not running but if I start the program i get the message "program is running".

the symbol isn't there and i can't start only if i close the program about the task-manager / process.

what can i do ????

kunkel321:
A similar thing happened to me a while back, and it was because I accidentally had installed 2 versions.  I had the portable version of SSC which I had forgotten about, then I installed the regular version too.  The portable version was set to start at system start up, and that was blocking the other version when I tried to launch it... 

mouser:
First things first -- it's clear from that response that there is a previous instance of the program already running.
The only question is, why aren't you seeing the system tray icon for it.

There are two possibilities -- one is that you have windows configured to hide unused icons; if you don't know how to configure that let us know and someone can help.

The other is that you are experiencing a bug where the system tray icon of SC is not showing -- i've seen this happen when the system is set to autologin a user on bootup.  Do you have such a setup?

You did give me an idea however and i will make the next version auto refresh the tray icon when a second instance is loaded.

Also, just try hitting the PrtScr key and see if that brings the icon back.

tomos:
I think there was a bug with that a while back,
dunno will this help:
http://www.donationcoder.com/forum/index.php?topic=30776.0

Edit/ that was about changing the windows start options though (on updating) so probably *not* relevant

Navigation

[0] Message Index

Go to full version