Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 04, 2015, 10:46:07 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: FARR by default fills in "search" in the inputbar. How to get rid of this?  (Read 1864 times)

daanvink

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 15
    • View Profile
    • Donate to Member
Hi there,
I installed FARR on my new laptop. When launching FARR, in the input box the word "search" is already filled in.
Why is that? Do I miss something?
Now, before a filename or plugin-command can be entered, I first have to delete the word "search" using backspace.
What I want is an empty input box after triggering FARR.
Any suggestions?
Thanks in advance!
Daan.

ewemoa

  • Honorary Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 2,718
    • View Profile
    • Donate to Member
Does the following help at all?

farr-default-text.pngFARR by default fills in "search" in the inputbar. How to get rid of this?

daanvink

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 15
    • View Profile
    • Donate to Member
Thank you for the quick reply.

The answer however is: no

In the options window there is no "search" or anything filled in.
Indeed, the FARR-window on the right hand is exactly what I get.

Is there a settings-textfile that can be edited and searched for "search"?

Greetings, Daan.

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,219
    • View Profile
    • Coding Snacks by Lanux128
    • Donate to Member
@daanvink: what is the hotkey combination you use to launch Farr? some combinations will have certain text prefixed to it.

daanvink

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 15
    • View Profile
    • Donate to Member
@lanux128:

I use HP-laptop ProBook 6550b and type two keys: fn + break (break sits on the same key as pg dn therefore the fn)
FARRs was freshly installed, no modifications of shortcut-keys, all default.

Are there any other hotkey combinations to launch FARR?

daanvink

  • Supporting Member
  • Joined in 2008
  • **
  • default avatar
  • Posts: 15
    • View Profile
    • Donate to Member
@lanux128: You were right, the proper keystrokes are: fn + pause. This starts a 'clean' FARR-window.
Problem solved.
Thanks.

@mouser (?): Do I have to close this discussion? How?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,013
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
No need to explicitly "close" a discussion.. when there is nothing more to talk about people will simply stop replying :)

However, one thing that hasn't been said yet is that you can add your own custom hotkeys to trigger FARR in different ways.

So you might want to consider setting a new hotkey in the FARR options that is more convenient for you to type on your laptop keyboard.