Welcome Guest.   Make a donation to an author on the site October 21, 2014, 08:33:34 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2013! Download dozens of custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Failed Installation on Windows 7 x64  (Read 3480 times)
J-Mac
Supporting Member
**
Posts: 2,867


see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« on: April 01, 2012, 12:42:02 AM »

Well, just tried installing Mobysaurus for the first time on Windows 7x64 and when I tried to run it the following error message popped up:



So I clicked the button to view the report and this is what came up:

Quote
Mobysaurus Thesaurus Error Report

Details:
04/01/2012 01:26:16
1.0.55
rev #0   Oct 09 2006
LIC01
System.BadImageFormatException: An attempt was made to load a program with an incorrect format. (Exception from HRESULT: 0x8007000B)
   at c.new_SimpleKeyWrapper_rsaWin32GUI()
   at c.a()
   at f.dd(Object A_0, EventArgs A_1)
C:\Program Files (x86)\Mobysaurus Thesaurus

General infomation about your computer:
en-US
Microsoft Windows 7 Professional
Win32NT
6.1.7601.65536


Please consider sending the above information to support@mobysaurus.com. Thank you!

I should mention that before running the program I swapped out the dll with the one mouser provided here in the next post down. BTW, I didn't bother sending the report to the Mobysaurus email address shown as I don’t believe that site exists anymore.

Any ideas as to what went wrong mouser?

Thanks!

Jim
Logged

"I am getting so tired of slitting the throats of people who say that I am a violent psychopath."
mouser
First Author
Administrator
*****
Posts: 33,571



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: April 01, 2012, 11:44:30 AM »

It really sounds to me like you need the new dll.  you said you swapped it out, but can you double check?
Logged
J-Mac
Supporting Member
**
Posts: 2,867


see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #2 on: April 01, 2012, 11:55:30 AM »

Yep. New dll is there. Old dll was 308 kb; new one is 446 kb. I have the 446 kb dll in there. I didn't even try it with the old one... I read the other thread and automatically replaced the old dll with the new one without trying to run it with the old dll. Maybe I should have left the old one there and at least tried it.

Thank you.

Jim
Logged

"I am getting so tired of slitting the throats of people who say that I am a violent psychopath."
mouser
First Author
Administrator
*****
Posts: 33,571



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #3 on: April 01, 2012, 11:57:53 AM »

deleting old is right, they have the same name.  let me try it here.
Logged
cranioscopical
Friend of the Site
Supporting Member
**
Posts: 4,182



see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #4 on: April 01, 2012, 01:08:06 PM »

when I tried to run it the following error message popped up

Same thing here...
Logged

Chris
mouser
First Author
Administrator
*****
Posts: 33,571



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #5 on: April 01, 2012, 03:10:00 PM »

I'll have a look.
Logged
mouser
First Author
Administrator
*****
Posts: 33,571



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #6 on: April 01, 2012, 03:18:05 PM »

Question:

Did you try running mobysaurus WITHOUT replacing the dll (i.e. with the original dll?)

I'm thinking maybe the trick is that on Win7, you DONT want the new dll and should use the original one?
Logged
cranioscopical
Friend of the Site
Supporting Member
**
Posts: 4,182



see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #7 on: April 01, 2012, 04:03:44 PM »

I'm thinking maybe the trick is that on Win7, you DONT want the new dll and should use the original one?

And that is the solution  Thmbsup
Logged

Chris
mouser
First Author
Administrator
*****
Posts: 33,571



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #8 on: April 01, 2012, 04:15:00 PM »

 Thmbsup
Logged
J-Mac
Supporting Member
**
Posts: 2,867


see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #9 on: April 02, 2012, 04:30:50 AM »

Yep. New dll is there. Old dll was 308 kb; new one is 446 kb. I have the 446 kb dll in there. I didn't even try it with the old one... I read the other thread and automatically replaced the old dll with the new one without trying to run it with the old dll. Maybe I should have left the old one there and at least tried it.


My thoughts eggzaktlee!   Grin

Thanks!

Jim
Logged

"I am getting so tired of slitting the throats of people who say that I am a violent psychopath."
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.03s | Server load: 0.14 ]