Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 07, 2016, 02:19:03 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: WHAT Thaah ?  (Read 1895 times)

crabby3

  • Supporting Member
  • Joined in 2012
  • **
  • Posts: 1,002
    • View Profile
    • Donate to Member
WHAT Thaah ?
« on: March 02, 2012, 07:52:27 AM »
After I run a full anti-virus scan (avast!) my programs seem to take longer to load the next time I turn on my computer.  If I run a boot-scan... they take even longer.   :huh:

Even some of my pre-installed Tray Icons are missing.   :'(

My question is... what happens during a scan to cause this?   :tellme:   Try to keep the answer(s) as simple as possible.   ;D

BTW  This happens even if no viruses or PUP's are found.

Curt

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 7,091
    • View Profile
    • Donate to Member
Re: WHAT Thaah ?
« Reply #1 on: March 02, 2012, 08:35:27 AM »
I have no idea what the explanationto your question might be.
My only advice would be to stop scanning!!!   ;D  :P

Seriously, I NEVER scan my computer. Instead I scan everything coming to my computer.

crabby3

  • Supporting Member
  • Joined in 2012
  • **
  • Posts: 1,002
    • View Profile
    • Donate to Member
Re: WHAT Thaah ?
« Reply #2 on: March 02, 2012, 09:25:33 AM »
I have no idea what the explanationto your question might be.
My only advice would be to stop scanning!!!   ;D  :P

Seriously, I NEVER scan my computer. Instead I scan everything coming to my computer.


I guess your right Curt.  With all the Real-time Shields running... I really don't need to scan any more.   :)

I'll try turning them off and see what happens... but if you don't see me around DC for a while... you'll know why.   ;D

Innuendo

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 2,255
    • View Profile
    • Donate to Member
Re: WHAT Thaah ?
« Reply #3 on: March 02, 2012, 09:49:40 AM »
My question is... what happens during a scan to cause this?   :tellme:   Try to keep the answer(s) as simple as possible.   ;D

Answer that is as simple as possible: bugs in your AV software. I'd file a bug report with Avast! because not all AV programs exhibit this behavior.

crabby3

  • Supporting Member
  • Joined in 2012
  • **
  • Posts: 1,002
    • View Profile
    • Donate to Member
Re: WHAT Thaah ?
« Reply #4 on: March 02, 2012, 10:04:24 AM »
My question is... what happens during a scan to cause this?   :tellme:   Try to keep the answer(s) as simple as possible.   ;D

Answer that is as simple as possible: bugs in your AV software. I'd file a bug report with Avast! because not all AV programs exhibit this behavior.

Thanks for the advice Innuendo... I'll see what Avast! has to say.  ;)

crabby3

  • Supporting Member
  • Joined in 2012
  • **
  • Posts: 1,002
    • View Profile
    • Donate to Member
Re: WHAT Thaah ?
« Reply #5 on: March 23, 2012, 06:20:47 AM »
My question is... what happens during a scan to cause this?   :tellme:   Try to keep the answer(s) as simple as possible.   ;D

Answer that is as simple as possible: bugs in your AV software. I'd file a bug report with Avast! because not all AV programs exhibit this behavior.

Thanks for the advice Innuendo... I'll see what Avast! has to say.  ;)

Well... I got an answer... just not the right topic.   :huh:   This return email was about a question I had in July 2011.   :o    Same older ticket number too.  I wonder what's going on over there?    ;D

Innuendo

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 2,255
    • View Profile
    • Donate to Member
Re: WHAT Thaah ?
« Reply #6 on: March 23, 2012, 04:48:06 PM »
Well... I got an answer... just not the right topic.   :huh:   This return email was about a question I had in July 2011.   :o    Same older ticket number too.  I wonder what's going on over there?    ;D

Maybe they've scanned their PCs enough times with their AV software that their PCs have gotten so slow they are backlogged back to answering tickets 8 months old. ;)

crabby3

  • Supporting Member
  • Joined in 2012
  • **
  • Posts: 1,002
    • View Profile
    • Donate to Member
Re: WHAT Thaah ?
« Reply #7 on: March 25, 2012, 06:40:38 AM »
Well... I got an answer... just not the right topic.   :huh:   This return email was about a question I had in July 2011.   :o    Same older ticket number too.  I wonder what's going on over there?    ;D

Maybe they've scanned their PCs enough times with their AV software that their PCs have gotten so slow they are backlogged back to answering tickets 8 months old. ;)

Actually... their Internet Security 7 has sped up a lot compared to version 6.  I wouldn't say twice as fast... maybe half-again as fast.  And they seem to have fixed the problem I had that started this topic.    :D     ...so I guess I don't really need a current topic email from them.   :Thmbsup:

Of course I'm only comparing Avast to the garbage that came with my computers.

If you know of a comparable AV out there, Innuendo, I'm all ears.