Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 21, 2017, 12:01 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Last post Author Topic: Superboyac is throwing in the towel: I'm going to transition to Linux  (Read 53547 times)

superboyac

  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 6,077
    • View Profile
    • Donate to Member
o_O

How the hell did I manage to miss a "I'm switching to Linux" thread?  :tellme:

So, superboyac, how's it going?
Need help?
I got your back, don't worry...
 (see attachment in previous post)
Sorry guys, I'm still around, but I have a lot currently on my plate that I'm trying to deal with.

quick update:
I put linux mint on my laptop, and it was very nice and easy.  I got windows withdawl after about a month, and now I'm back to using windows on the laptop (dual boot).  What really did it for me was the mouse drivers on the toughbook I was using (circular trackpad).  The scrolling didn't work smoothly on the linux, and it was too frustrating.  Everything else was fine.

Tinman57

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 1,702
    • View Profile
    • Donate to Member
  I suppose the mouse/trackpad drivers have a properties settings available, have you looked in there for anything not kosher?
  The drivers issue is the only bad thing about Linux, but there's quite a few linux sites out there that have a stockpile of drivers and workarounds that linux users have found.
  When I go over to Linux I plan on having all the linux drivers downloaded and on a CD ready to install just in case they're not included in the GUI....

urlwolf

  • Charter Member
  • Joined in 2006
  • ***
  • Posts: 1,799
    • View Profile
    • Donate to Member
try kde, it has a setting for circular trackpad. Is that the trackpad scrolling problem you had?