Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 05, 2016, 06:35:31 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Cyrillic alpabet troubles.  (Read 1776 times)

nnm86

  • Participant
  • Joined in 2011
  • *
  • Posts: 1
    • View Profile
    • Donate to Member
Cyrillic alpabet troubles.
« on: January 03, 2012, 04:48:16 AM »
When I try to paste Cyrillic text from the "Quick and Recent Clips" section I always get the broken message like "ïðèêîëüíàÿ, à ÷åãî òàê äåøåâà?"
At the same time, in the Clip selection menu it displays correctly:


Can you try to fix it?
Thanks for good and useful tool ;)

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Cyrillic alpabet troubles.
« Reply #1 on: February 01, 2012, 12:16:05 PM »
I'm sorry I missed this post originally.. I'm afraid that CHS doesn't currently handle Unicode -- so if your text can't be represented in your systems current character set, it won't be handled by CHS properly.. at least not yet.  I am planning on fixing this in future version.

NikolasIV

  • Participant
  • Joined in 2012
  • *
  • Posts: 1
    • View Profile
    • Donate to Member
Re: Cyrillic alpabet troubles.
« Reply #2 on: September 20, 2012, 10:39:41 AM »
I hope it`ll be soon...