Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 04, 2015, 10:45:53 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Can't Get Program to start After Installing  (Read 1162 times)

smmbcj

  • Supporting Member
  • Joined in 2011
  • **
  • Posts: 5
    • View Profile
    • Tween and Teen Books
    • Donate to Member
Can't Get Program to start After Installing
« on: December 31, 2011, 05:32:37 PM »
I just installed Clipboard Help and Spell but it will not start.  The icon is in task bar and tells me to left click for . . double left for  etc.  but clicks mean nothing.  Tried starting it from the program list but this also does nothing. 

Why will this not start OR how do I start this thing?

I just uninstalled this and was told the program was running.  Why can I not see it?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,013
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Can't Get Program to start After Installing
« Reply #1 on: February 01, 2012, 12:18:17 PM »
Hi smm -- i'm sorry i missed your post originally!

It sounds like CHS is really being a pain -- maybe multiple copies got launched somehow?  Did you manage to solve this yet, or did you still need assistance?