Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 03, 2015, 03:53:39 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Version 1.129.01 causes video loss in VLC Media player  (Read 2678 times)

donw

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 16
    • View Profile
    • Donate to Member
Version 1.129.01 causes video loss in VLC Media player
« on: November 29, 2011, 08:31:22 PM »
I have been using VLC Media player as my primary player for viewing videos for about a year. It recently stopped showing the video and just gave me the audio. When I closed LBC and restarted VLC Media player the video displayed properly. I've seen this behavior for wmv, mp4 and flv videos. Other media players like Windows Media Player, Adobe Media Player and QuickTime Player are not affected.

I'm on Windows XP SP3 fully updated.

I like LBC a lot. I hope that you can fix this quickly.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 34,999
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Version 1.129.01 causes video loss in VLC Media player
« Reply #1 on: November 29, 2011, 08:34:40 PM »
very odd.. can you tell whats happening? do you have your LBC bar docked to the screen? if you minimize it and then start vlc, does it work ok?
see if you can narrow down when the problem happens..
does the problem happen only with vlc fullscreen?

i will try vlc here too and see if i can reproduce.

donw

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 16
    • View Profile
    • Donate to Member
Re: Version 1.129.01 causes video loss in VLC Media player
« Reply #2 on: November 29, 2011, 08:58:57 PM »
LBC is normally docked to the left edge of the screen on Auto Slide.

When I minimize LBC to the tray the video displays normally in VLC. Restoring LBC breaks it again. Note that I am re-opening the file from scratch to get this behavior. Restoring LBC while a video is playing doesn't affect it. Re-opening a playing file in VLC while LBC is docked works OK as well. I have to stop the current video and open a video file to get the video loss.

It doesn't matter whether VLC is full screen.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 34,999
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Version 1.129.01 causes video loss in VLC Media player
« Reply #3 on: November 29, 2011, 11:21:14 PM »
so let me understand how to reproduce:

you have lbc running in autoslide mode.. and its hidden off screen.

you start vlc, load a file, and start it playing. and you see no video.

is that right?

i cannot reproduce this behavior.  what version of vlc do you have? is it the latest version?

donw

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 16
    • View Profile
    • Donate to Member
Re: Version 1.129.01 causes video loss in VLC Media player
« Reply #4 on: November 30, 2011, 12:08:18 AM »
Your understanding of how to reproduce is correct.

I'm using VLC 1.1.11 - this is the latest version according to the VLC update check. Only other programs of interest are Avast (with default settings) and Comodo Personal Firewall (running in Safe mode).

Has anyone else on this forum run into this problem?

donw

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 16
    • View Profile
    • Donate to Member
Re: Version 1.129.01 causes video loss in VLC Media player
« Reply #5 on: November 30, 2011, 08:51:38 PM »
More info:

If I right-click on LBC and "Toggle Docking" to make LBC free floating then video works in VLC. If I set the docking to Normal video works. It is only when LBC is docked and docking is set to AutoHide or AutoSlide that video fails.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 34,999
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Version 1.129.01 causes video loss in VLC Media player
« Reply #6 on: November 30, 2011, 08:54:07 PM »
Ive been trying to reproduce but without success.
Can anyone else test?

donw

  • Supporting Member
  • Joined in 2007
  • **
  • default avatar
  • Posts: 16
    • View Profile
    • Donate to Member
Re: Version 1.129.01 causes video loss in VLC Media player
« Reply #7 on: February 20, 2012, 05:30:58 PM »
I'm now running LaunchBar Commander version 1.130.01 and VLC Media Player 2.0.0. The problem stopped when I upgraded VLC. You can close this issue.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 34,999
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Version 1.129.01 causes video loss in VLC Media player
« Reply #8 on: February 20, 2012, 05:36:14 PM »
Great.  Thanks for taking the time to let us know.
Another bug i was able to wait out  :P