Welcome Guest.   Make a donation to an author on the site December 22, 2014, 11:04:36 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
Read the Practical Guide to DonationCoder.com Forum Search Features
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Version 1.129.01 causes video loss in VLC Media player  (Read 2504 times)
donw
Supporting Member
**
Posts: 16

see users location on a map View Profile Give some DonationCredits to this forum member
« on: November 29, 2011, 08:31:22 PM »

I have been using VLC Media player as my primary player for viewing videos for about a year. It recently stopped showing the video and just gave me the audio. When I closed LBC and restarted VLC Media player the video displayed properly. I've seen this behavior for wmv, mp4 and flv videos. Other media players like Windows Media Player, Adobe Media Player and QuickTime Player are not affected.

I'm on Windows XP SP3 fully updated.

I like LBC a lot. I hope that you can fix this quickly.
Logged
mouser
First Author
Administrator
*****
Posts: 33,795



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: November 29, 2011, 08:34:40 PM »

very odd.. can you tell whats happening? do you have your LBC bar docked to the screen? if you minimize it and then start vlc, does it work ok?
see if you can narrow down when the problem happens..
does the problem happen only with vlc fullscreen?

i will try vlc here too and see if i can reproduce.
Logged
donw
Supporting Member
**
Posts: 16

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #2 on: November 29, 2011, 08:58:57 PM »

LBC is normally docked to the left edge of the screen on Auto Slide.

When I minimize LBC to the tray the video displays normally in VLC. Restoring LBC breaks it again. Note that I am re-opening the file from scratch to get this behavior. Restoring LBC while a video is playing doesn't affect it. Re-opening a playing file in VLC while LBC is docked works OK as well. I have to stop the current video and open a video file to get the video loss.

It doesn't matter whether VLC is full screen.
Logged
mouser
First Author
Administrator
*****
Posts: 33,795



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #3 on: November 29, 2011, 11:21:14 PM »

so let me understand how to reproduce:

you have lbc running in autoslide mode.. and its hidden off screen.

you start vlc, load a file, and start it playing. and you see no video.

is that right?

i cannot reproduce this behavior.  what version of vlc do you have? is it the latest version?
Logged
donw
Supporting Member
**
Posts: 16

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #4 on: November 30, 2011, 12:08:18 AM »

Your understanding of how to reproduce is correct.

I'm using VLC 1.1.11 - this is the latest version according to the VLC update check. Only other programs of interest are Avast (with default settings) and Comodo Personal Firewall (running in Safe mode).

Has anyone else on this forum run into this problem?
Logged
donw
Supporting Member
**
Posts: 16

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #5 on: November 30, 2011, 08:51:38 PM »

More info:

If I right-click on LBC and "Toggle Docking" to make LBC free floating then video works in VLC. If I set the docking to Normal video works. It is only when LBC is docked and docking is set to AutoHide or AutoSlide that video fails.
Logged
mouser
First Author
Administrator
*****
Posts: 33,795



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #6 on: November 30, 2011, 08:54:07 PM »

Ive been trying to reproduce but without success.
Can anyone else test?
Logged
donw
Supporting Member
**
Posts: 16

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #7 on: February 20, 2012, 05:30:58 PM »

I'm now running LaunchBar Commander version 1.130.01 and VLC Media Player 2.0.0. The problem stopped when I upgraded VLC. You can close this issue.
Logged
mouser
First Author
Administrator
*****
Posts: 33,795



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #8 on: February 20, 2012, 05:36:14 PM »

Great.  Thanks for taking the time to let us know.
Another bug i was able to wait out  tongue
Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.029s | Server load: 0.21 ]