Welcome Guest.   Make a donation to an author on the site December 18, 2014, 05:09:02 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2011! Download 30+ custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Windows on 2nd screen won't stay at top of screen ...  (Read 612 times)
barney
Charter Member
***
Posts: 1,252


see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« on: October 22, 2011, 01:56:38 PM »

Folk,

This is a new one on me.  Running a laptop with a 2nd monitor attached.  Laptop set to 1600x900, 2nd screen set to 1920x1200.  This has been working for at least a year with no problems.  Suddenly, today, every window on the 2nd screen gets pushed down about one (1) quarter of the screen.  It's not resized, just pushed down.

I had installed two (2) programs today, Zentimo and Chameleon Startup Manager, no other changes.  Also, this started after I'd visited a site, http://agatasoft.com.  Although I don't think that had anything to do with the situation, sometimes a site will resize/reposition the browser - drives me crazy  mad - so I'm adding that to the mix.

I've de-installed Zentimo and Chameleon - Zentimo won't be back, but I'd like to keep Chameleon - and rebooted, but the problem with the 2nd screen remains. 

Neither the Windows Control Panel nor the nVidia control panel (card is a 330M, I thimk) have provided any help.  System is Win7 Ultimate 64-bit, machine is a Dell Vostro 1700 with Intel i7 CPU, 400 GB RAM.

I can't find anything with search, but then I'm not really certain what search terms to use  undecided.

Anyone have any idea(s) on this at all?  (Oh, yeah, system restore accomplished nothing except I'll prolly have to reinstall some stuff.)

Logged

Make a good day ... barn
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.025s | Server load: 0 ]