Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • November 23, 2017, 05:24 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: MPH Not starting with windows  (Read 667 times)

OGmeat

  • Participant
  • Joined in 2016
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
MPH Not starting with windows
« on: December 14, 2016, 09:29 PM »
The program and all the other files associated with it are in a folder in my Program Files x86. I have "start with windows" checked off and it does not start with windows. I looked in the config file and "startwin" is set to 1 so it is trying to start with windows. The program does not show up in my programs and features list in control panel. Which wouldnt matter I would think considering there was no install wizard for the program. I haven't seen anyone else with this problem besides me so im guessing its not a problem with the program its probably just some setting on my computer. I dont have an antivirus installed. Maybe my firewall is fucking with it or something. Im gonna go check that right now but I highly doubt that has anything to do with it so im still gonna post this.

skwire

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 4,833
    • View Profile
    • Donate to Member
Re: MPH Not starting with windows
« Reply #1 on: December 14, 2016, 09:40 PM »
Hi, OGmeat, and welcome to the DonationCoder site.   :Thmbsup:

I haven't seen anyone else with this problem besides me so im guessing its not a problem with the program its probably just some setting on my computer.

Welcome to Windows startup folder hell.   :mad:  I don't have any specific solution advice for you except for the fact that MPH should be creating the shortcut in your startup folder correctly.  Hopefully, one of the myriad of solutions you'll find for this issue will work for you.