ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

Special User Sections > N.A.N.Y. 2012

NANY 2012 Release: Ethervane Echo

<< < (59/62) > >>

bob99:
The same thing was happening to me with Win7. Try starting it with 'Run as Administrator'. That worked for me.

sbayes:
The same thing was happening to me with Win7. Try starting it with 'Run as Administrator'. That worked for me.
-bob99 (December 25, 2012, 10:56 PM)
--- End quote ---

Thanks for the reply but it's already set to Run as administrator. No joy. :(

I've noticed something. Please refer to the attached screenshot. Whenever I copy a selection, the Red part would flash but the clip does not appear in the list. However, the New count in the Green part would increase as well. It's just that the clip does not show up in the list at all.



Any other suggestions would be greatly appreciated. Thanks.

RobC:
Windows 7 is a PIA
Try right clicking the EXE, and choose Properties.
Then click the Compatibility Tab
First tick the checkbox that says something like 'do this for all users'.
That shows another identical dialog.
Up the top choose 'Run this program in compatibility mode' picking XP
Now go to the 5 checkboxes in the middle of the screen. Experiment with ticking some of those.
Possibly the top 3
What they do is tell Windows 7 to shove it's fancy aero, etc for this program.

You may have to do this for the EXE, and the shortcut that you use to launch the program.

The above is from memory, as I avoid using my Win 7 PC as much as possible.

sbayes:
Windows 7 is a PIA
Try right clicking the EXE, and choose Properties.
Then click the Compatibility Tab
First tick the checkbox that says something like 'do this for all users'.
That shows another identical dialog.
Up the top choose 'Run this program in compatibility mode' picking XP
Now go to the 5 checkboxes in the middle of the screen. Experiment with ticking some of those.
Possibly the top 3
What they do is tell Windows 7 to shove it's fancy aero, etc for this program.

You may have to do this for the EXE, and the shortcut that you use to launch the program.

The above is from memory, as I avoid using my Win 7 PC as much as possible.
-RobC (December 26, 2012, 12:25 AM)
--- End quote ---

Thanks. But it's still not working. I spent the better part of 25 minutes trying different combinations of tick boxes etc. Nothing helped.

This is maddening.

I just KNOW each copy action was detected by the program as the count kept increasing but the copied text won't show in the list.

Hope someone can provide the key to this mystery.

RobC:
One of the things that Win 7 annoys me with is the smoke and mirrors it does with folders, not to mention the severe limitations as to where you have access(es) to.

Have you tried using the Echo portable version ?
Ensuring that you place the folder in spot where you have write access.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version