Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 10, 2016, 02:35:46 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: [BUG] v2.00.03 : Capture the URL source of a clip won't ... from Opera  (Read 1474 times)

DonationCoderTransmit

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 28
    • View Profile
    • Donate to Member
Hi Mouser,

The 'capture the URL source of a clip' feature doesn't work for me, when copying from Opera 12 (on XP SP3). The clip is captured, but no Note of the URL appears, and the right click menu for clip items of "Visit URL of clip" remains greyed out.

It works fine from IE8 and Firefox 4, and everything else seems to work to and from CHS < -> Opera, so it's not an (obvious) misconfiguration.

It's a killer feature, so I'd love to have it working with the browser I use 99.9% of the time ...

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,435
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
this should be fairly easy to fix and test this week. stay tuned for new beta release.
fixed, will be in next release this week.
« Last Edit: July 18, 2011, 08:55:49 AM by mouser »

DonationCoderTransmit

  • Participant
  • Joined in 2006
  • *
  • default avatar
  • Posts: 28
    • View Profile
    • Donate to Member
That's great news, thanks. I'm looking forward to it :).