Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 05, 2016, 04:33:21 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Disable Auto Save totally  (Read 1377 times)

Loeffelmaster

  • Supporting Member
  • Joined in 2010
  • **
  • Posts: 1
    • View Profile
    • Donate to Member
Disable Auto Save totally
« on: June 18, 2011, 02:07:40 PM »
Hi,

is there any way to diasble the auto save feature totally?
For my Calibre library I make a screenshot sometimes to add the book cover to the library. Therefore I just copy the screenshot into the clipboard. Afterwards I enter it into Calibre and save it there.
So I just don't need the file, not only that I doesn't need it, it is anoying to have to delete all the file over and over again.

What use has the "Don't Auto Save Captures" feature if the capture is saved anyway?

This progam is really cool, even though this is really anoying and I have still problems to make scrolling captures.
I have Version 2.95.01

Yours

Loeffel

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Disable Auto Save totally
« Reply #1 on: June 18, 2011, 02:23:53 PM »
Hi Loeffel,

Here is a trick to basically do what you want:

Go to the "File Naming Template" options tab, and change the Defauilt New File Name to something that does not include %datetime%, for example just: "MyLatestScreenshot"

Then "uncheck" the box labeled "Auto sequence new file names to avoid overwriting old files"

Now each new capture will just replace the last file, so you will have only 1 screenshot file ever.