Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 11, 2016, 05:51:24 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Problems with Unicode  (Read 2754 times)

nj3h

  • Participant
  • Joined in 2010
  • *
  • Posts: 26
    • View Profile
    • Donate to Member
Problems with Unicode
« on: May 24, 2011, 08:52:51 PM »
Hi Mouser.  I am having a major problem with Unicode after a year of flawless use.

Here is the scenario.  Screens that I saved in jpg format (Save image as txt) are not loading back up.  The image is shown in the preview window, but when loaded, only a black screen is displayed.  I have made sure that there isn't a background color or a background picture.  I have checked all the common sense things I can think of.

Older files do seem to load, but ones I saved in the last month, including this evening are causing the problem.

I have removed the program and have re-installed it, but to no avail.

I hope you can offer some suggestions.  Can you load the SAT Net... file in Unicode?

I use your program every day, so I am keenly interested in getting it working.

Regards,
George



nj3h

  • Participant
  • Joined in 2010
  • *
  • Posts: 26
    • View Profile
    • Donate to Member
Re: Problems with Unicode
« Reply #1 on: May 24, 2011, 08:59:18 PM »
Things may be back to normal, but I am still testing.

nj3h

  • Participant
  • Joined in 2010
  • *
  • Posts: 26
    • View Profile
    • Donate to Member
Re: Problems with Unicode
« Reply #2 on: May 24, 2011, 09:19:08 PM »
Problem is back.  Something isn't consistent.  I created a file and was able to load it back, then I created another file and it would not re-load.  I am at a loss.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,435
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Problems with Unicode
« Reply #3 on: May 25, 2011, 03:41:17 AM »
could you email me a copy of a file that loads and a file that doesnt? (mouser@donationcoder.com)

nj3h

  • Participant
  • Joined in 2010
  • *
  • Posts: 26
    • View Profile
    • Donate to Member
Re: Problems with Unicode
« Reply #4 on: May 26, 2011, 10:06:55 AM »
I sent an email last evening.  Thanks for looking into this problem.  Just a few minutes ago I had the issue of the background not clearing when opening a new file.