DONE: Open images without program window showing.

<< < (3/19) > >>

skwire:
In your batch file, call it explicitly.  Something like this:

c:\path\to\Frameless.exe c:\path\to\image.ext 100 100

pilgrim:
I have spent an hour trying a variety of settings with the following results:

Actual batch file in use:

Quote

C:\Documents and Settings\Pilgrim\My Documents\Received Files\Frameless\Frameless.exe
"C:\Documents and Settings\Pilgrim\My Documents\Received Files\001_screenshot_1.jpg" 100 100

This will open the image in whatever viewer is set as the default (tried several), it also opens the image in the default position of whatever viewer it opens, i.e. First Impression opens in the centre of the screen regardless of the coordinates in the file.

If I set Frameless as the default viewer the image always opens top left.
When I tested this yesterday I left out the position settings as I was short of time so it defaulted to that position anyway but I have since tried adding them and no matter what they are it makes no difference to the image.

Ath:
Actual batch file in use:

Quote

"C:\Documents and Settings\Pilgrim\My Documents\Received Files\Frameless\Frameless.exe"
"C:\Documents and Settings\Pilgrim\My Documents\Received Files\001_screenshot_1.jpg" 100 100

The exe path has spaces, so should be quoted as well. (corrected above)

pilgrim:
Tried that, still doing the same thing?

skwire:
The command needs to be all on the same line:



[copy or print]
"C:\Documents and Settings\Pilgrim\My Documents\Received Files\Frameless\Frameless.exe" "C:\Documents and Settings\Pilgrim\My Documents\Received Files\001_screenshot_1.jpg" 100 100

Navigation

[0] Message Index

[#] Next page

[*] Previous page