Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 02, 2016, 02:10:08 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Startup problem?  (Read 3791 times)

jgpaiva

  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Donate to Member
Startup problem?
« on: March 03, 2006, 07:01:44 PM »
First of all, I love this program, I don't know how I've survived without it for so many computer-using years.
Now.. The bad news.
I got tired of starting CHS by hand, so, I set CHS to start with windows by adding a shortcut to it in the startup folder.
But ever since i did it, it gave me problems on windows startup.
Some screenshots (courtesy of our good friend screenshot captor ;) )might explain it better:
Screenshot - 06_03_03 , 18_13_46.jpgStartup problem?
Screenshot - 06_03_03 , 18_13_31.jpgStartup problem?
Screenshot - 06_03_03 , 18_13_02.jpgStartup problem?

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,405
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Startup problem?
« Reply #1 on: March 03, 2006, 08:35:24 PM »
it may be not finding its database due to the shortcut, like maybe the working directory is wrong..

try this:
1. delete the startup you created
2. start it manually.
3. go to options and check the option for "start with windows"

jgpaiva

  • Global Moderator
  • Joined in 2006
  • *****
  • Posts: 4,727
    • View Profile
    • Donate to Member
Re: Startup problem?
« Reply #2 on: March 04, 2006, 06:09:13 AM »
Ok, it seems the working directory was the cause, i checked the "start with windows" box and it works perfectly!
Thanks!  :Thmbsup: