Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 02, 2016, 02:05:53 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Anyone using Internet Explorer 9? I need help!  (Read 1617 times)

Curt

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 7,089
    • View Profile
    • Donate to Member
Anyone using Internet Explorer 9? I need help!
« on: March 28, 2011, 06:18:33 PM »
I think I might remember this problem from a previous version of Internet Explorer, but I have no idea how to solve it. I use some programs to extend the use of Vista Explorer. However, these programs' toolbars are showing up in my new IE 9. I never used IE version 8, so I don't know if they also would have caused problems back then. QT Tabbar, etcetera, is making IE 9 look like this:

INTERNET Explorer 9:

2011-03-29_012201.gif


!!
If I remove them from IE they will also be removed from Explorer itself, and this is not acceptable; I totally want to keep them (in Explorer). There must be a trick, I just can't find it.
Please?!  :tellme:
« Last Edit: March 28, 2011, 06:28:32 PM by Curt »

cmpm

  • Charter Member
  • Joined in 2006
  • ***
  • default avatar
  • Posts: 2,025
    • View Profile
    • Donate to Member
Re: Anyone using Internet Explorer 9? I need help!
« Reply #1 on: March 28, 2011, 08:27:37 PM »
Disable QT in the add-ons manager from the settings button.


Curt

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 7,089
    • View Profile
    • Donate to Member
Re: Anyone using Internet Explorer 9? I need help!
« Reply #2 on: March 29, 2011, 08:33:05 AM »
-thanks.


Quote from: QT forum
Disable QTTabBar in Internet Explorer by right-clicking the menubar and unchecking it. Then enable it via Manage Add-ons. Then enable it in Windows Explorer via the View > Toolbars menu.

The next version will address this annoyance permanently.

so far I have solved the problem by not launching Internet Explorer... while I am waiting for QT 1.5 Final. Version 1.5 beta 1 has just been launched, so I expect the final version to be ready in a month or so.