Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 04, 2016, 04:35:13 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Suddenly FARR is jumping the gun on searches and making me wait.  (Read 1542 times)

dwilbank

  • Supporting Member
  • Joined in 2009
  • **
  • default avatar
  • Posts: 76
    • View Profile
    • Donate to Member
Hi.
We got a new hard drive which is apparently slowing down my FARR searches.
But maybe altering the settings in FARR would help.

I see where I can set a delay between the time I stop typing and the time FARR begins searching, but I can't see where to actually set the duration of the delay.

1500 ms would be ideal.
Is that setting in the ini file?

Thanks

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: Suddenly FARR is jumping the gun on searches and making me wait.
« Reply #1 on: March 17, 2011, 03:14:24 PM »
the delay is dynamically calculated based on length of what you type.  i can add an option to tweak it.

dwilbank

  • Supporting Member
  • Joined in 2009
  • **
  • default avatar
  • Posts: 76
    • View Profile
    • Donate to Member
Re: Suddenly FARR is jumping the gun on searches and making me wait.
« Reply #2 on: March 17, 2011, 03:16:26 PM »
Whoo thanks!
It worked fine dynamically until we got the new RAID.

P.S.
How about a column for file sizes too. No one could tell me if that would make the app too slow or not.