Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 01, 2015, 03:20:02 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Plugins not working after moving/reinstalling on Windows 7  (Read 1541 times)

Jabberwock

  • Participant
  • Joined in 2006
  • *
  • gravatar avatar
  • Posts: 71
    • View Profile
    • Donate to Member
Plugins not working after moving/reinstalling on Windows 7
« on: March 14, 2011, 08:18:14 AM »
I have moved to another computer (from XP to 7), so I reinstalled FARR and copied the plugins into the program folder. However, none of them are working - they are not seen by FARR at all, reinstall/update shows that everything is up to date. Any ideas?

worstje

  • Honorary Member
  • Joined in 2009
  • **
  • Posts: 564
  • The Gent with the White Hat
    • View Profile
    • Donate to Member
Re: Plugins not working after moving/reinstalling on Windows 7
« Reply #1 on: March 14, 2011, 08:35:11 AM »
Try installing in a location outside Program Files. Windows Vista and up do some file juggling to make things safer, but it causes problems for programs that want to store stuff in their installation directory.

Jabberwock

  • Participant
  • Joined in 2006
  • *
  • gravatar avatar
  • Posts: 71
    • View Profile
    • Donate to Member
Re: Plugins not working after moving/reinstalling on Windows 7
« Reply #2 on: March 14, 2011, 08:42:36 AM »
Unfortunately, that didn't work... It looks like FARR does not see the plugins directory at all.

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 34,975
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: Plugins not working after moving/reinstalling on Windows 7
« Reply #3 on: March 14, 2011, 12:57:52 PM »
Hmm... something must be wrong, there is no reason FARR wouldn't see the plugins directory.  Something else must be going on like you thinking they should be in one place and FARR looking in another.  If you go to plugins list in options you don't see them?

Here is one thing simple: Many people think FARR comes with a ton of plugins because the Plugins directory has these subdirectories for them -- but these are just placeholders and the plugins aren't installed until you tell the updater to grab them.

Jabberwock

  • Participant
  • Joined in 2006
  • *
  • gravatar avatar
  • Posts: 71
    • View Profile
    • Donate to Member
Re: Plugins not working after moving/reinstalling on Windows 7
« Reply #4 on: March 14, 2011, 03:36:01 PM »
Something is definitely amiss...

I have downloaded and installed FCalc - it is visible and working. Some other plugins, e.g. nircmd, are not. Also the updater does not work as it should - it just reports FARR is up to date, does not show the plugin list at all.