Welcome Guest.   Make a donation to an author on the site December 19, 2014, 10:25:16 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2012! Download dozens of custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: "Metafile is not valid"  (Read 3190 times)
albatross
Participant
*
Posts: 3

View Profile Give some DonationCredits to this forum member
« on: July 31, 2011, 06:07:16 PM »

I have been having a lot of issues with CH+S lately. Normally I havebeen able to find help here merely by searching for the error message text. Normally the program works fine for a few days but then there is another issue. Sometimes the problem is intermittent - it comes and goes.

Today I am getting this message: "Metafile is not valid" when the program starts up. When I CTRL+C a bit of text there is no further message but neither does the clip appear in the list in All Clips -> Clipboad -> New

I have looked for this error message here but there does not appear to be anything relevant

I am running the v2.00.01, April 26th, 2011 XP etc

Any clues?





« Last Edit: August 01, 2011, 05:20:55 PM by albatross » Logged
mouser
First Author
Administrator
*****
Posts: 33,785



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: July 31, 2011, 06:16:55 PM »

It sounds like maybe it's an issue with getting information about a non-text clip..

Let's not worry about subsequent behavior after that error, since that is probably enough to stop the program from working.

If you exit the program and restart it, do you still get that error on startup?

If so i will send you a new version to test -- email me (mouser@donationcoder.com).

You might also try unchecking the "Capture Images from Clipboard" in the Image Capture tab, and restart -- and see if that solves the error; if so at least we will have a clue about the problem.
Logged
mouser
First Author
Administrator
*****
Posts: 33,785



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #2 on: July 31, 2011, 06:50:31 PM »

Ok I think i see where this is probably happening, and i think i have a fix -- email me so i can test my new version before making it public.
Logged
albatross
Participant
*
Posts: 3

View Profile Give some DonationCredits to this forum member
« Reply #3 on: August 01, 2011, 05:20:13 PM »

The new version seems to be working without any issues. Thmbsup
Logged
albatross
Participant
*
Posts: 3

View Profile Give some DonationCredits to this forum member
« Reply #4 on: August 03, 2011, 11:13:07 PM »

I have been giving the version you supplied a rigorous work out and I'm happy to say that it is working faultlessly.

Thanks
Logged
mouser
First Author
Administrator
*****
Posts: 33,785



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #5 on: August 03, 2011, 11:14:47 PM »

great  thumbs up
Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.027s | Server load: 0 ]