avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • November 14, 2018, 10:50 PM
  • Proudly celebrating 13 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Object borders show when screenshot is copied/flattened  (Read 1939 times)


  • Participant
  • Joined in 2011
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
Object borders show when screenshot is copied/flattened
« on: March 01, 2011, 06:57 PM »
Hi Mouser!

Just wanted to say you have a great product, I love it. This is as good as Snagit, which I used previously and has more features!

I encountered an issue that has been making my life a bit more difficult:

Steps to reproduce
1. Take Screenshot
2. Enable image selector mode (click on object select mode button in the sidebar to disable it, if enabled)
3. Select an area of image
4. Copy and paste it anywhere (i.e. to clone the image area).
4a. Ensure object is configured to have no border/shadow, etc.
5. Save image
6. Notice there are no borders around pasted image object in work area
7. View or paste saved image in outside application (e.g. Windows Picture Viewer, MS Word)
8. Notice lines around pasted object.

View attached image for more info

After completion of the modifications, use the "Capture > Capture Image of ScreenshotCaptor Window" feature to take a screenshot of the working area. Crop the screen capture and use the resulting image.


  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 38,956
    • View Profile
    • Mouser's Software Zone on
    • Read more about this member.
    • Donate to Member
Re: Object borders show when screenshot is copied/flattened
« Reply #1 on: March 01, 2011, 10:33 PM »
Ah well that sure sounds looks like a bug that needs fixing -- thank for the helpful screenshot.  I just tried it here and can confirm the bug.
I shall fix.

ps. Welcome to the site !