Welcome Guest.   Make a donation to an author on the site October 20, 2014, 06:21:45 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2013! Download dozens of custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: Prev 1 [2]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Windows standard beep ("ding") when changing between screenshots  (Read 6567 times)
Renegade
Charter Member
***
Posts: 11,608



Tell me something you don't know...

see users location on a map View Profile WWW Give some DonationCredits to this forum member
« Reply #25 on: February 10, 2011, 10:09:20 PM »

I figured it was some odd Windows thing and just ignored it. Looks like I need to update SC now. smiley
Logged

Slow Down Music - Where I commit thought crimes...

Freedom is the right to be wrong, not the right to do wrong. - John Diefenbaker
bob99
Supporting Member
**
Posts: 332

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #26 on: February 11, 2011, 11:44:01 AM »


Furthermore it seems to affect Vista only (or primarily), and all the sufferers on this thread are using Vista.  So this is definitely the problem.


I am running XP Pro SP2 and hear a 'boop' whenever I press Prnt Scrn to capture the active window.  You say beep I say boop.  Is this the same thing being discussed here.  I've looked through options to turn it off but never seemed to find anything and also figured it was just a sound to confirm the capture.
Logged
mouser
First Author
Administrator
*****
Posts: 33,570



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #27 on: February 11, 2011, 11:48:56 AM »

sounds like something completely different bob.  there is an option to play a sound on capture in the SC options (Post-Capture Options tab); try turning that off.  it shouldnt be a beep if enabled, but at least a good first step is to turn that off and see if that cures your problem.
Logged
bob99
Supporting Member
**
Posts: 332

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #28 on: February 11, 2011, 12:08:02 PM »


It was already un-checked.  So I enabled it and took a shot.  This time I heard the shutter click and "boop" in the background. Turned off Post Capture Sound again, took a shot and got just the "boop." Everything else seems to be working fine.  It's not a problem for me but wanted to let you know I was hearing something in XP also.
Logged
mouser
First Author
Administrator
*****
Posts: 33,570



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #29 on: February 11, 2011, 12:08:54 PM »

can you try the beta link posted above and see if that happens to help?
Logged
bob99
Supporting Member
**
Posts: 332

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #30 on: February 11, 2011, 12:10:57 PM »

Just copy/save it over the existing copy?
Logged
Ath
Supporting Member
**
Posts: 2,229



see users location on a map View Profile WWW Give some DonationCredits to this forum member
« Reply #31 on: February 11, 2011, 12:18:29 PM »

@bob99: 2 possible slightly different causes:
- You could have other software that monitors the PrintScreen key, and sends a 'boop' sound because it detected another hook
- Your BIOS can also hook that key and 'boops' at you when the PrtScr button is pressed
Logged

bob99
Supporting Member
**
Posts: 332

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #32 on: February 11, 2011, 12:23:07 PM »

That took care of it  Thmbsup No more "boops"
Ver 2.90.01 that is.
Logged
Pages: Prev 1 [2]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.028s | Server load: 0.08 ]