Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 06, 2016, 08:15:20 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: ÷åì ïîëåçåí öèêëîìåí? v - that's paste instead of ?????????? ????  (Read 2021 times)

friendmickle

  • Participant
  • Joined in 2008
  • *
  • Posts: 2
    • View Profile
    • Donate to Member
my OS language is russian, so when I paste something in russian, it looks like this: ÷åì ïîëåçåí öèêëîìåí

How can I fix it?

use Clipboard Help+Spell v1.44.01 by DonationCoder

thanks :)
« Last Edit: February 01, 2011, 07:18:02 AM by friendmickle »

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
I'm afraid that Clipboard Help+Spell may not work perfectly on non-english machines for unicode text. Sorry.

friendmickle

  • Participant
  • Joined in 2008
  • *
  • Posts: 2
    • View Profile
    • Donate to Member
on XP was ok, but now on win 7 doesn't work...  :-[

any thoughts? :(

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
There is no reason it shouldnt work the same way as it did on windows 7.. maybe something about the NATIVE character set that the computer is set to.. I think there was a post about this on the forum in the past but i can't remember where.