Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 06, 2016, 10:11:42 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: On going theme - PT fails to start  (Read 3048 times)

Flash1945

  • Participant
  • Joined in 2010
  • *
  • default avatar
  • Posts: 1
    • View Profile
    • Donate to Member
On going theme - PT fails to start
« on: December 18, 2010, 03:22:37 PM »
I see many threads on this.  PT does not start or there is no icon in the system tray.  I have installed PT on 3 systems: 2 Win 7 32 bit and 1 Win 7 64 bit.   It starts fine on 1 32 bit system and the 64 bit, but not the other 32 bit system.  It doesn't show up as a running process.  The only thing different is that this system has a quad processor and the others are duo processors.  I have tried both putting this into the registry and the startup menu, but nothing works.  There is obvioulsy something environmental, but I have no idea what it is.  All the systems are up to date as far as Windows maintenance. ;) :(

mouser

  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 36,406
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Read more about this member.
    • Donate to Member
Re: On going theme - PT fails to start
« Reply #1 on: December 19, 2010, 10:40:26 AM »
Hi Flash.

I'm not sure i have seen this problem before.  There is known issue that can occur where the configuration GUI does not detect that the ProcessTamer tray is running.  But you seem to be saying that the ProcessTamer tray utility doesn't even launch.

If you launch it from the start menu, what happens? Nothing?  No tray icon?  Are you sure windows isn't hiding it under the "more icons" button in the system tray?  If you hit ctrl+alt+del does ProcessTamerTray.exe show up in the process list?