Welcome Guest.   Make a donation to an author on the site October 21, 2014, 03:02:03 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2013! Download dozens of custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: Prev 1 ... 8 9 10 11 12 [13] 14 15 16 17 Next   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: NANY 2011 Release: Auspex - a Windows Productivity App  (Read 126996 times)
ralfs
Charter Member
***
Posts: 51


View Profile Give some DonationCredits to this forum member
« Reply #300 on: December 21, 2010, 08:12:15 AM »

Hi,

Build 69:

"@" isn'n recognized.

The replacement text "abc.xyz@aol.de" becomes "abc.xyzaol.de" when the mnemonic is replaced.
Logged

Ralf
timns
Supporting Member
**
Posts: 1,209



Veni, vidi, debuggi

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #301 on: December 21, 2010, 09:02:05 AM »

Hi,

Build 69:

"@" isn'n recognized.

The replacement text "abc.xyz@aol.de" becomes "abc.xyzaol.de" when the mnemonic is replaced.

Ok, that's working here - I have several email addresses in my list that still seem ok. Can you show me exactly what you have in the mnemonic and replacement field please? A screenshot would be good.
Logged

ralfso
Participant
*
Posts: 6


View Profile Give some DonationCredits to this forum member
« Reply #302 on: December 21, 2010, 03:39:08 PM »

Tested with Word and Notepad (XP and Vista). All other E-Mail-adresses are also not working. They worked correct with v.0.65.


* 004.jpg (70.4 KB, 742x477 - viewed 133 times.)
« Last Edit: December 21, 2010, 03:41:58 PM by ralfso » Logged
timns
Supporting Member
**
Posts: 1,209



Veni, vidi, debuggi

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #303 on: December 21, 2010, 03:50:51 PM »

Tested with Word and Notepad (XP and Vista). All other E-Mail-adresses are also not working. They worked correct with v.0.65.

I am at a loss! STILL working here, with your exact Replacement set up.

Could someone else try this too please?

Mr Ralfso, I'd like to get a look at the XML that Auspex has created for that Replacement... would that be possible?



Logged

cranioscopical
Friend of the Site
Supporting Member
**
Posts: 4,182



see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #304 on: December 21, 2010, 05:11:26 PM »

Could someone else try this too please?

Works okay for me abc.xyz@aol.de expanded from mnemonic te
Logged

Chris
timns
Supporting Member
**
Posts: 1,209



Veni, vidi, debuggi

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #305 on: December 21, 2010, 05:13:37 PM »

Thanks Chris.

A locale issue perhaps... what's your keyboard layout please Mr Ralfso?
Logged

cranioscopical
Friend of the Site
Supporting Member
**
Posts: 4,182



see users location on a map View Profile Read user's biography. Give some DonationCredits to this forum member
« Reply #306 on: December 21, 2010, 05:42:33 PM »

timns

You know, the minimizing stuff is still not right.                                                   
I'm talking about when minimize to tray is set on.                                                   
Launch, then hit close to minimize to tray.                                                               
Goes to tray but also sits on the task bar (XP SP3).                                                 
Double-click on the task-bar item and nothing happens.                                               
Can't right-click restore from the task-bar item either.                                                   
                                                                                                     
Also, doesn't respect 'not show' splash screen (I know it's lovely but… )                             
                                                                                                     
That'll give you something to think about as you hang around in frozen airports for the next week or so.
Logged

Chris
timns
Supporting Member
**
Posts: 1,209



Veni, vidi, debuggi

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #307 on: December 21, 2010, 05:54:51 PM »

timns

You know, the minimizing stuff is still not right.                                                   
I'm talking about when minimize to tray is set on.                                                   
Launch, then hit close to minimize to tray.                                                               
Goes to tray but also sits on the task bar (XP SP3).                                                 
Double-click on the task-bar item and nothing happens.                                               
Can't right-click restore from the task-bar item either.                                                   
                                                                                                     
Also, doesn't respect 'not show' splash screen (I know it's lovely but… )                             
                                                                                                     
That'll give you something to think about as you hang around in frozen airports for the next week or so.


Yes, I'm still looking at that. I can tell you WHY that dumb window hangs around - it's Windows thinking that because I have a lovely little popup window hanging around, that I'd like a honking great button in the taskbar too.

Some of the little option thingies (like the splash) are not hooked up. It's all on the todo: list, and as soon as I can get a bit of a breather from work I'll sweep up all these little niggles. Thanks for your patience!
Logged

timns
Supporting Member
**
Posts: 1,209



Veni, vidi, debuggi

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #308 on: December 21, 2010, 05:58:47 PM »

timns

You know, the minimizing stuff is still not right.                                                   
I'm talking about when minimize to tray is set on.                                                   
Launch, then hit close to minimize to tray.                                                               
Goes to tray but also sits on the task bar (XP SP3).                                                 
Double-click on the task-bar item and nothing happens.                                               
Can't right-click restore from the task-bar item either.                                                   
                                                                                                     
Also, doesn't respect 'not show' splash screen (I know it's lovely but… )                             
                                                                                                     
That'll give you something to think about as you hang around in frozen airports for the next week or so.


Yes, I'm still looking at that. I can tell you WHY that dumb window hangs around - it's Windows thinking that because I have a lovely little popup window flying about, that I'd like a honking great button in the taskbar too.

Some of the little option thingies (like the splash) are not hooked up. It's all on the todo: list, and as soon as I can get a bit of a breather from work I'll sweep up all these little niggles. Thanks for your patience!
Logged

ralfs
Charter Member
***
Posts: 51


View Profile Give some DonationCredits to this forum member
« Reply #309 on: December 22, 2010, 12:38:26 AM »

I am at a loss! STILL working here, with your exact Replacement set up.
Could someone else try this too please?
Mr Ralfso, I'd like to get a look at the XML that Auspex has created for that Replacement... would that be possible?
Please call me Ralf.

My keyboard layout is "German" on both computers (XP and Vista).
Here is my cleaned up xml-file (still not working correct):

regards
Ralf


* Auspex.xml (6.93 KB - downloaded 71 times.)
Logged

Ralf
ralfs
Charter Member
***
Posts: 51


View Profile Give some DonationCredits to this forum member
« Reply #310 on: December 22, 2010, 01:11:06 AM »

Hi,

here some other characters which fail (all typed with Alt Gr on german keyboard):

{ [ ] } \ @ ~ |

German keyboard-layout: http://upload.wikimedia.o...puter_keyboard_German.svg

* Auspex.xml (6.67 KB - downloaded 90 times.)

* 01.jpg (109.12 KB, 689x400 - viewed 158 times.)
Logged

Ralf
timns
Supporting Member
**
Posts: 1,209



Veni, vidi, debuggi

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #311 on: December 22, 2010, 09:25:38 AM »

Thanks Ralf, I shall have a look. The use of Alt Gr is the clue I imagine.

EDIT: Ok, I see the problem - I'll see what I can do to get this fixed shortly.
« Last Edit: December 22, 2010, 12:27:16 PM by timns » Logged

timns
Supporting Member
**
Posts: 1,209



Veni, vidi, debuggi

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #312 on: January 01, 2011, 07:14:17 AM »

Happy New Year everyone.

I just uploaded build 70 which I hope will fix the missing "@" and other characters for users whose keyboards do not have those characters available without an alt-keypress.

I haven't been able to try it myself, so would appreciate any and all feedback, as ever.  Thmbsup
Logged

ralfs
Charter Member
***
Posts: 51


View Profile Give some DonationCredits to this forum member
« Reply #313 on: January 02, 2011, 01:07:01 AM »

Happy new year too!

I've tried with all AltGr keys on german keyboard: ²³{[]}\@~|
All this characters are replaced correctly.

Thanks
Ralf
Logged

Ralf
justice
Supporting Member
**
Posts: 1,889



Solve issues simply.

View Profile WWW Give some DonationCredits to this forum member
« Reply #314 on: January 10, 2011, 04:33:28 AM »

Not looked throughu the whole thread, but I just quickly tried it out and found a bug: disabled the splash screen in the options - however it still shows when launching.
Logged

timns
Supporting Member
**
Posts: 1,209



Veni, vidi, debuggi

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #315 on: January 10, 2011, 07:01:29 AM »

Not looked throughu the whole thread, but I just quickly tried it out and found a bug: disabled the splash screen in the options - however it still shows when launching.

Oh yes. That's on my list. I'll do another release sometime this week, and make sure that's on there.

Thanks!
Logged

rjbull
Charter Member
***
Posts: 2,776

View Profile Give some DonationCredits to this forum member
« Reply #316 on: January 10, 2011, 10:58:55 AM »

Typo in the "Getting Started" paragraph of the Wiki: "deteced" should be "detected"
Logged
timns
Supporting Member
**
Posts: 1,209



Veni, vidi, debuggi

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #317 on: January 10, 2011, 11:09:57 AM »

Good catch!

Folks, can I direct your attention to this thread:

http://www.donationcoder....25182.msg231091#msg231091

Where Mr mouser has kindly created a little subboard for the app. I'm hoping we can launch various sub-threads to help track ideas, issues, requests, bugs etc.
Logged

ralfso
Participant
*
Posts: 6


View Profile Give some DonationCredits to this forum member
« Reply #318 on: January 10, 2011, 01:16:49 PM »

So what shall we do?

Discuss here or at the new thread?

On using your programm I imported a text file which worked very well. Now I have a lot of entries in the "imported" folder.
Is it right, that the autoscroll feature in the list window isn't implemented yet?
If the list is loger than the window I can't move entries from one folder to another.
Logged
mouser
First Author
Administrator
*****
Posts: 33,571



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #319 on: January 10, 2011, 01:18:55 PM »

Discuss in the new section i think:
http://www.donationcoder....m/index.php?topic=25182.0

And let's close this thread.
Logged
rjbull
Charter Member
***
Posts: 2,776

View Profile Give some DonationCredits to this forum member
« Reply #320 on: January 10, 2011, 02:21:25 PM »

And let's close this thread.

Is there a convention to put a final message saying "This thread is closed and locked," or something like that, in larger than usual font?
Logged
ralfso
Participant
*
Posts: 6


View Profile Give some DonationCredits to this forum member
« Reply #321 on: January 10, 2011, 02:34:58 PM »

I think timns shout douplicate the entry-posting to the new location first, before discussing at the new place.
Logged
rashford
Participant
*
Posts: 4

View Profile Give some DonationCredits to this forum member
« Reply #322 on: January 11, 2011, 07:23:39 AM »

Lovely little app, I used it for half an hour and was looking forward to adding it to my "always on" utilities. However...I do a lot of my coding in VB6 (yeah, I know, but its what the punters want!) and, like all of the other clipboard managers, the VB IDE screws up when it's loading if Auspex is running. This is because VB and/or some VB add-ins seem to set up the icons on their toolbar buttons by copying them to and from the clipboard, and if there is a clipboard manager running, an error is generated and toolbars can go missing.

Is there any chance of making the clipboard function optional?

A few other things I noticed:
- I couldn't get the splash screen not to display (the setting doesn't have any effect)
- I couldn't get it to start with Windows, again irrespective of the relevant setting
- The auto-complete popup box always displayed as black text on a yellow background, again regardless of the settings

I really would like to use this utility, but the VB problem means I can't.

Thanks

Roger
Logged
timns
Supporting Member
**
Posts: 1,209



Veni, vidi, debuggi

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #323 on: January 11, 2011, 08:28:47 AM »

Lovely little app, I used it for half an hour and was looking forward to adding it to my "always on" utilities. However...I do a lot of my coding in VB6 (yeah, I know, but its what the punters want!) and, like all of the other clipboard managers, the VB IDE screws up when it's loading if Auspex is running. This is because VB and/or some VB add-ins seem to set up the icons on their toolbar buttons by copying them to and from the clipboard, and if there is a clipboard manager running, an error is generated and toolbars can go missing.

Is there any chance of making the clipboard function optional?

A few other things I noticed:
- I couldn't get the splash screen not to display (the setting doesn't have any effect)
- I couldn't get it to start with Windows, again irrespective of the relevant setting
- The auto-complete popup box always displayed as black text on a yellow background, again regardless of the settings

I really would like to use this utility, but the VB problem means I can't.

Thanks

Roger


Roger, thank you!

I shall make the clipboard handler optional, so in your case you can switch it off.

As for the other items - oh yes, those and several other features are still "in progress" but rest assured will be addressed shortly.
Logged

Merrylic
Participant
*
Posts: 6

View Profile Give some DonationCredits to this forum member
« Reply #324 on: January 14, 2011, 05:24:41 AM »

I tried Auspex for 10 minutes but hate to tell that I can't share the excitement.

As you want to market the software commercially, I would suggest to carefully review the HUGE number of your competitors:

  • Auspex is constantly throwing error message whatever I do in the program.
  • The user interface is really quirky at the present stage. It flickers like a discotheque, controls are overlapping, etc. Even given for its Alpha(?) status, it looks unprofessional. Keep in mind that the first impression counts. Check out "DirectAccess" for a more beautiful approach.
  • Your single-words autocompletion already exist in the freeware "LetMeType".
  • Take a look on "AutoHotkey" which has flexible automation capabilities.
  • The freeware "PhraseExpress" - which I consider the boss in town - takes this approach even further and can detect and auto-complete full sentences.

In general, it will be very difficult to beat a power house llike PhraseExpress. It is so reliable, established, feature-rich AND free that it will be very hard to compete unless your software has anything where it stands out.

You have to define your unique selling proposition. I can't find it yet. There is any feature that does not exist in any other of the established programs. And the biggest issue is that the market price for this genre is already set to $0.

I believe it is big failure if you don't perform any thorough market research before starting a commercial project unless you entertain it as a hobby.

Please don't take it as an offense. I appreciate your efforts and I am really just trying to be helpful.

By the way, you seem to be using FamFam icons. You should give credit, where credit is due!
Logged
Pages: Prev 1 ... 8 9 10 11 12 [13] 14 15 16 17 Next   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.053s | Server load: 0.28 ]