Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • September 01, 2015, 02:59:52 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: How could I set PMs in my DC Inbox to auto- forward to my email address?  (Read 4173 times)

IainB

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 5,430
  • Slartibartfarst
    • View Profile
    • Donate to Member
How could I set PMs (Private Messages) s in my DC Inbox to auto-forward my email address?

I have searched the site looking for help on this, but have found nothing relevant yet.

Can the user set preferences somehow to auto-forward PMs to their email address?

(Thanks in advance.)

lanux128

  • Global Moderator
  • Joined in 2005
  • *****
  • Posts: 6,218
    • View Profile
    • Coding Snacks by Lanux128
    • Donate to Member
is this what you're loooking for?

firefox.exe-27_06_2010-002.png

IainB

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 5,430
  • Slartibartfarst
    • View Profile
    • Donate to Member
@lanux128: Ah, no, I don't think that will do it - but many thanks anyway.       :(
I had already set the Notifications ON for when PMs went to my Inbox, and that is working OK.

What I wanted was for the full content of the PM to be forwarded to my email address, so that I didn't have to go and use the blasted DC Forum's proprietary and constipated Inbox thingy to read the PM - I hate using it. (Same goes for the Inboxes in Facebook and LinkedIn.)

IainB

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 5,430
  • Slartibartfarst
    • View Profile
    • Donate to Member
No, wait - I am mistaken.
I had not spotted that until just checking it now: The full text of the PM seems to be copied into the Notification that is sent to the user's email address.

I had mistakenly thought that it truncated the content of the PM, but I now realise that is not the case.

I am making mistakes because I am tired.
Must go to bed.

Thanks!             :Thmbsup:

daddydave

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 822
    • View Profile
    • Donate to Member
Fwiw, mine is set to Always (that seems to be the DC default for Personal Message options) and I get the full text of the PM in my email. I see it worked for you now, cool. I'm glad I went there because I noticed the "Save a copy of each Personal Message in my outbox by default" option, which I just checked.
If bad things happen to other people, it's karma. If bad things happen to me, it's kismat!

IainB

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 5,430
  • Slartibartfarst
    • View Profile
    • Donate to Member
@daddydave:
Ah! Thanks for that. After reading your comment, I went back and double-checked the settings for:
(a) Notifications and Email
(b) Personal Message Options

- and I saw that I had not ticked some of the things there that I had been wanting but which are not ON by default.

JavaJones

  • Review 2.0 Designer
  • Charter Member
  • Joined in 2005
  • ***
  • Posts: 2,640
    • View Profile
    • Read more about this member.
    • Donate to Member
Just take care not to *reply* to the notification email. You can't reply to PMs by email with SMF.

- Oshyan

IainB

  • Supporting Member
  • Joined in 2008
  • **
  • Posts: 5,430
  • Slartibartfarst
    • View Profile
    • Donate to Member
@JavaJones: Yes. Thanks, Oshyan.