Welcome Guest.   Make a donation to an author on the site July 28, 2014, 07:23:14 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
Check out and download the GOE 2007 Freeware Challenge productivity tools.
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: How could I set PMs in my DC Inbox to auto- forward to my email address?  (Read 3592 times)
IainB
Supporting Member
**
Posts: 4,548


Slartibartfarst

see users location on a map View Profile Give some DonationCredits to this forum member
« on: June 26, 2010, 11:49:06 PM »

How could I set PMs (Private Messages) s in my DC Inbox to auto-forward my email address?

I have searched the site looking for help on this, but have found nothing relevant yet.

Can the user set preferences somehow to auto-forward PMs to their email address?

(Thanks in advance.)
Logged
lanux128
Global Moderator
*****
Posts: 6,087



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: June 27, 2010, 12:22:27 AM »

is this what you're loooking for?

Logged

IainB
Supporting Member
**
Posts: 4,548


Slartibartfarst

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #2 on: June 27, 2010, 10:53:21 AM »

@lanux128: Ah, no, I don't think that will do it - but many thanks anyway.       Sad
I had already set the Notifications ON for when PMs went to my Inbox, and that is working OK.

What I wanted was for the full content of the PM to be forwarded to my email address, so that I didn't have to go and use the blasted DC Forum's proprietary and constipated Inbox thingy to read the PM - I hate using it. (Same goes for the Inboxes in Facebook and LinkedIn.)
Logged
IainB
Supporting Member
**
Posts: 4,548


Slartibartfarst

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #3 on: June 27, 2010, 10:59:22 AM »

No, wait - I am mistaken.
I had not spotted that until just checking it now: The full text of the PM seems to be copied into the Notification that is sent to the user's email address.

I had mistakenly thought that it truncated the content of the PM, but I now realise that is not the case.

I am making mistakes because I am tired.
Must go to bed.

Thanks!             Thmbsup
Logged
daddydave
Supporting Member
**
Posts: 818



see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #4 on: June 27, 2010, 11:01:50 AM »

Fwiw, mine is set to Always (that seems to be the DC default for Personal Message options) and I get the full text of the PM in my email. I see it worked for you now, cool. I'm glad I went there because I noticed the "Save a copy of each Personal Message in my outbox by default" option, which I just checked.
Logged
IainB
Supporting Member
**
Posts: 4,548


Slartibartfarst

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #5 on: June 27, 2010, 11:47:51 AM »

@daddydave:
Ah! Thanks for that. After reading your comment, I went back and double-checked the settings for:
(a) Notifications and Email
(b) Personal Message Options

- and I saw that I had not ticked some of the things there that I had been wanting but which are not ON by default.
Logged
JavaJones
Review 2.0 Designer
Charter Member
***
Posts: 2,514



see users location on a map View Profile WWW Give some DonationCredits to this forum member
« Reply #6 on: June 28, 2010, 09:13:12 PM »

Just take care not to *reply* to the notification email. You can't reply to PMs by email with SMF.

- Oshyan
Logged

The New Adventures of Oshyan Greene - A life in pictures...
IainB
Supporting Member
**
Posts: 4,548


Slartibartfarst

see users location on a map View Profile Give some DonationCredits to this forum member
« Reply #7 on: June 28, 2010, 10:44:48 PM »

@JavaJones: Yes. Thanks, Oshyan.
Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.032s | Server load: 0.16 ]