Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • October 10, 2015, 02:45:40 PM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: many "XML SYNTAX" errors on farr startup  (Read 1321 times)


  • Participant
  • Joined in 2005
  • *
  • default avatar
  • Posts: 2
    • View Profile
    • Donate to Member
many "XML SYNTAX" errors on farr startup
« on: August 12, 2011, 09:54:19 AM »
After installing FARR Release v2.99.01 into a new/empty directory and running FindAndRunRobot.exe i get about 30+ error messages like these


  • First Author
  • Administrator
  • Joined in 2005
  • *****
  • Posts: 35,230
    • View Profile
    • Mouser's Software Zone on DonationCoder.com
    • Donate to Member
Re: many "XML SYNTAX" errors on farr startup
« Reply #1 on: August 12, 2011, 11:57:30 AM »
that's bizzarre -- anyone else experienced that? i can't wait to hear what is causing this.  it's as if it's trying to open the icon files as alias xml files.. but what would make it try to do that?

can you tell me a little more about your installation? what operating system? i gather you unzipped the package rather than running the installer (which is fine still doesn't explain the errors).