Welcome Guest.   Make a donation to an author on the site October 26, 2014, 02:00:46 AM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
Your Support Funds this Site: View the Supporter Yearbook.
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: [1]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: no text in the image  (Read 4554 times)
Pritchard
Participant
*
Posts: 6

View Profile Give some DonationCredits to this forum member
« on: April 17, 2010, 07:03:38 PM »

Hi,

I am unable to save any text as image. I would very much appreciate any help.

Sonia
Logged
lanux128
Global Moderator
*****
Posts: 6,109



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #1 on: April 18, 2010, 12:11:37 AM »

what is the version you're using?
Logged

mouser
First Author
Administrator
*****
Posts: 33,598



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #2 on: April 18, 2010, 04:47:56 AM »

Quote
I am unable to save any text as image.

Could you explain a little more what you are trying to do and what doesn't work as you expect?
Logged
Pritchard
Participant
*
Posts: 6

View Profile Give some DonationCredits to this forum member
« Reply #3 on: April 18, 2010, 06:39:49 AM »

I installed the programme on 26 March. It appears to be the most recent version. The operating system on my laptop is Windows7 Professional.

I need to prepare word stimuli for an experiment. The language is Bulgarian, which uses the Cyrillic alphabet. The presentation software E-Prime can handle the unicode symbols for the Cyrillic script, however it misplaces the 'stress accent' over vowels. The stress accent is an additional symbol.

I tried using 'Unicode Image Maker' to create image bitmaps of text (individual words with a stress accent on one vowel). I can successfully type the word in black colour on a white background. However, when I try to save the word image in a file, I can only save a white background image, without any word on it. This occurs irrespective of whether the text in written in Cyrillic or English script.

I am happy to make a donation towards the project but I have to be able to use the software first.


Many thanks,
Sonia
Logged
mouser
First Author
Administrator
*****
Posts: 33,598



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #4 on: April 18, 2010, 06:46:10 AM »

Ok well it sounds like you are trying to use it for something that it should work on, and it sounds like you are using it correctly.

When you save the file, by default Unicode Image Maker wants to save the image as a PNG file with transparency.

Can you try instead changing the image file type to .jpg or .bmp from the Save dialog that comes up when you hit save.

See if that makes a difference, and let me know.

You might also try changing the background color to something other than white, and view the image in an image viewer other than your presentation software and see if you can see it.  (i'm not saying you need to use a dif color, i'm just trying to help us identify what the root cause of your problem is).
Logged
Pritchard
Participant
*
Posts: 6

View Profile Give some DonationCredits to this forum member
« Reply #5 on: April 18, 2010, 08:11:22 AM »

I tried what you recommended, but still no image. I changed the background and paragraph colour to red, the text colour was still black. I had already tried saving the text as an .jpg or .bmp image, with no results. I thought the red background might apper on the image vewer (I use the standard Window image veiwer), but it did not. Incidentally, I have not yet used the presentation software. I am at the stage of creating the text images.

Thank you,
Sonia
Logged
mouser
First Author
Administrator
*****
Posts: 33,598



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #6 on: April 18, 2010, 08:29:00 AM »

Quote
I thought the red background might apper on the image vewer (I use the standard Window image veiwer), but it did not.

right ok thats a big clue -- that suggests the problem is with the capturing of the image.

this is going to sound crazy but.. you aren't using ZoneAlarm security software by any chance are you? can you try disabling any security program you might have and then saving the image again?  it seems there are some security programs which block other programs from taking "screenshots" (see here).

meanwhile i may try to do another build of UnicodeImageMaker and test on win7 again.
Logged
Pritchard
Participant
*
Posts: 6

View Profile Give some DonationCredits to this forum member
« Reply #7 on: April 18, 2010, 09:06:17 AM »

I use Norton Antivirus, which I turned off. Still, I could not save any text as image.

It occured to me that I could use the Windows7 'Snipping Tool' to capture the text from the the screen of the "Unicode Image Maker". I was able to to save the image. However, I could use the 'Snipping Tool' with a Word Document.

Sonia
Logged
mouser
First Author
Administrator
*****
Posts: 33,598



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #8 on: April 18, 2010, 09:13:59 AM »

i just tested it in my windows 7 and it worked fine.. strange.

One request, when you say things like "I could not save any text as image" it confuses me.. just to confirm, the problem is that no matter what you save, the image file appears black, is that right?

can anyone else with windows 7 confirm that they do or do not also have this problem?
Logged
Pritchard
Participant
*
Posts: 6

View Profile Give some DonationCredits to this forum member
« Reply #9 on: April 18, 2010, 09:25:09 AM »

I have only tried to save text as image. The problem is that, no matter what text I type, irrespective of the font type, the image file appears 'white' with no text on it, i.e., it is blank.
Logged
mouser
First Author
Administrator
*****
Posts: 33,598



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #10 on: April 27, 2010, 08:29:11 PM »

i believe i may have found the problem with this on win7.. i should have an update this week with a fix.
Logged
Pritchard
Participant
*
Posts: 6

View Profile Give some DonationCredits to this forum member
« Reply #11 on: April 28, 2010, 10:47:34 AM »

That's great. Thanks.
Logged
Pages: [1]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.029s | Server load: 0.41 ]