Home | Blog | Software | Reviews and Features | Forum | Help | Donate | About us
topbanner_forum
  *

avatar image

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
  • December 03, 2016, 07:51:50 AM
  • Proudly celebrating 10 years online.
  • Donate now to become a lifetime supporting member of the site and get a non-expiring license key for all of our programs.
  • donate

Author Topic: Off-lining Opera  (Read 1777 times)

JennyB

  • Supporting Member
  • Joined in 2006
  • **
  • Posts: 212
  • Test all things - hold fast to what is good
    • View Profile
    • Donate to Member
Off-lining Opera
« on: April 09, 2010, 06:23:35 AM »
I was a happy Opera user for many years, but now I find that the combination of Gmail+chrome+extensions suits me better.

This has left me with a massive Opera database (mail RSS and newsgroups) that I only want to keep as a searchable archive.

Two problems:

For some reason the latest update of Opera insists that it is the default email handler, so it starts every time I click a mailto: link.
How can I keep the present set of newsgroup message without Opera wanting to fetch more?
If you don't see how it can fail -
you haven't understood it properly.

hpearce

  • Charter Member
  • Joined in 2005
  • ***
  • default avatar
  • Posts: 135
    • View Profile
    • Donate to Member
Re: Off-lining Opera
« Reply #1 on: April 09, 2010, 07:57:11 AM »
Windows Default Program settings ?
Windows 7 SP1 (TM) Home Premium 64-bit .. Intel(R) Core(TM)2 Duo CPU P8400 @ 2.26 GHz / 2.27 GHz .. 4GB RAM .. NVIDIA GeForce 9800M GTS .. Gateway P-7805u FX

Lashiec

  • Member
  • Joined in 2006
  • **
  • Posts: 2,374
    • View Profile
    • Donate to Member
Re: Off-lining Opera
« Reply #2 on: April 12, 2010, 09:53:06 AM »
For some reason the latest update of Opera insists that it is the default email handler, so it starts every time I click a mailto: link.
How can I keep the present set of newsgroup message without Opera wanting to fetch more?

Settings -> Preferences -> Advanced -> Programs -> Details -> Uncheck "news" and "mailto". That should do the trick, although you'll have to set up another program as the default, dunno if you can set up Chrome as the default handler system-wide.

For the second question, I guess there should be an option for that somewhere, but since I don't use M2 I can't tell, sorry.