Welcome Guest.   Make a donation to an author on the site November 27, 2014, 06:21:16 PM  *

Please login or register.
Or did you miss your validation email?


Login with username and password (forgot your password?)
Why not become a lifetime supporting member of the site with a one-time donation of any amount? Your donation entitles you to a ton of additional benefits, including access to exclusive discounts and downloads, the ability to enter monthly free software drawings, and a single non-expiring license key for all of our programs.


You must sign up here before you can post and access some areas of the site. Registration is totally free and confidential.
 
The N.A.N.Y. Challenge 2011! Download 30+ custom programs!
   
   Forum Home   Thread Marks Chat! Downloads Search Login Register  
Pages: Prev 1 [2]   Go Down
  Reply  |  New Topic  |  Print  
Author Topic: Changed settings don't all get implemented?  (Read 7811 times)
superboyac
Charter Member
***
Posts: 5,740


Is your software in my list?

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #25 on: March 29, 2010, 11:30:31 AM »

More updates:
I came back to my cubicle and saw the screen was blank.  I don't know what's happening.  Last week if I came back, I would see a different message.  Now it's blank.  Something is happening after a few minutes that is strange.
Logged

mouser
First Author
Administrator
*****
Posts: 33,702



see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #26 on: March 29, 2010, 11:42:04 AM »

i'm fairly positive what's happening is the screensaver is kicking in on top of the away message executable.
try right clicking on your display and checking out and previewing your screensaver settings.  try setting the screensaver to something else other than MPQ.
Logged
superboyac
Charter Member
***
Posts: 5,740


Is your software in my list?

see users location on a map View Profile WWW Read user's biography. Give some DonationCredits to this forum member
« Reply #27 on: March 29, 2010, 03:20:07 PM »

i'm fairly positive what's happening is the screensaver is kicking in on top of the away message executable.
try right clicking on your display and checking out and previewing your screensaver settings.  try setting the screensaver to something else other than MPQ.
Ah!  That makes sense.  Well, I just tried what you suggested and it worked.  But, I'm still having a problem with the fonts.  It's using the default white font still.

I don't get the font thing.  Here's what's happening.  I have a history of away messages now.  Some of them abide by my custom font settings and some don't.  The ones that don't go to the default white font.  I can't figure out why some messages do it and some don't.  It seems random to me.  Like my lunch message will always be in white.  My meeting message always works ok.
Logged

Pages: Prev 1 [2]   Go Up
  Reply  |  New Topic  |  Print  
 
Jump to:  
   Forum Home   Thread Marks Chat! Downloads Search Login Register  

DonationCoder.com | About Us
DonationCoder.com Forum | Powered by SMF
[ Page time: 0.026s | Server load: 0.09 ]