ATTENTION: You are viewing a page formatted for mobile devices; to view the full web page, click HERE.

DonationCoder.com Software > T-Clock

T-Clock 2010 (download)

<< < (16/169) > >>

ewemoa:
After the initial (just updated) run can you do it again?
-Stoic Joker (April 06, 2010, 09:07 AM)
--- End quote ---
Sorry, not sure I follow.  I tried the steps again (after exiting the application once and restarting it) and was able to reproduce, FWIW.  I also re-downloaded (with 2 different browsers) but the hashes came out the same as the original beta -5-.

Stoic Joker:
After the initial (just updated) run can you do it again?
-Stoic Joker (April 06, 2010, 09:07 AM)
--- End quote ---
Sorry, not sure I follow.  I tried the steps again (after exiting the application once and restarting it) and was able to reproduce, FWIW.  I also re-downloaded (with 2 different browsers) but the hashes came out the same as the original beta -5-.-ewemoa (April 06, 2010, 04:33 PM)
--- End quote ---

That's ok I was off in the weeds anyway... ;)

After getting home, re-reading and duplicating the bugg it dawned on me that I had seen that behavior before. But I'd blown it off as me just being (dumb) to tired and forgetting which keys I'd already assigned. The Windows Shortcut Hotkey control I've been trying to emulate, does however handle that very same situation in a considerably more graceful fashion (than ignoring it - which I did).

So, I gave TC a quick behavioral modification - it will now respond appropriately to a sudden loss of focus.

ewemoa:
Testing -beta- 5.2.

Not seeing previously reported problematic behavior  :Thmbsup:

Now seeing:

1. Bring up HotKeys tab in Properties dialog
2. Click Reset button for "Display Timer Watch Hotkey"
3. Enter hotkey: Control+Shift+A
4. Click Apply buton



and



Note: Control+Shift+A works though.

After exiting and starting up again though the hotkey configure state appears appropriate (it shows Control+Shift+A) and the hotkey is active.

Stoic Joker:
Overlapping Schools of thought - error message wise (guess I'll have to pick one... :)).

I got one other (bugg i created...) issue I've gota get nailed down before the next update - But it will look like:

ewemoa:
Nice-looking dialog :)

BTW, I have not succeeded in getting a hotkey with the windows key to work.  Should it? 

A specific example is for the combination:

  Left Windows + A

While configuring the hotkey combination, after I pressed the Apply button, I saw "None" as a field value (no error). 

Trying the hotkey combination out after configuration didn't seem to have any effect. 

A short while later, I noticed that when I was typing a letter "A", the hotkey seemed to come into play (a dialog popped up). 

Upon checking the hotkey configuration dialog, I noticed that the field value now had the value "Left Windows + A" in it.  However, invoking the hotkey combination didn't work, though a single letter "A" seemed to.

I hope the description made sense.

Are you able to reproduce on your end?

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version